[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in EPEL - 2008-10-01



Hi,

Kevin Fenzi a écrit :
> On Wed, 01 Oct 2008 22:56:24 +0200
> mailings x-tnd be (Johan Cwiklinski) wrote:
>
>   
>> Fedora Extras repoclosure a écrit :
>>     
>>>     trasher AT fedoraproject.org
>>>         BackupPC - 3.1.0-2.el5.noarch    
>>>   
>>> ======================================================================
>>> Broken packages in fedora-epel-testing-5-x86_64:
>>>
>>>     BackupPC-3.1.0-2.el5.noarch  requires  perl(Archive::Zip)
>>>   
>>>       
>> Hi,
>>
>> I really do not know what's the problem here, the reported missing
>> package is available on my CentOS 5.2 :
>> # yum list  perl-Archive-Zip
>> perl-Archive-Zip.noarch                  1.16-1.2.1             base
>>
>>
>> Did I miss something ?
>>     
>
> I think this package might only be available in the 'client' rhel
> stream and the server/scripts are only checking against the 'server'
> stream. 
>
> Can anyone confirm that? 
>   

A friend of mine has confirmed that perl-Archive-Zip is only available
for the client, not for the server.

> If so, we should add in the client stream in order to at least run the
> dep checker. 
>
>   
>> Regards,
>> Johan
>>     
>
> kevin
>   

Since there is apparently no way for me (or for the perl-Archive-Zip)
maintainer to specify in which of these branches our packages should go,
I really do not know how to resolve these dependency problem.

So what to do ? BackupPC will probably not being pushed to stable since
there is a RHEL dependency issue, but everything seems to be OK under
CentOS... And as I'm not an RHEL customer, I see no way to know that a
such problem exists, no way to check it, no way to repair it...

Regards,
Johan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]