[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

EPEL 4 broken deps 2008-10-10



Summary of broken packages (by owner):

    devrim AT gunduz.org
        postgresql-dbi-link
        postgresql-pgpoolAdmin
        python-psycopg2

    foolish AT guezz.net
        perl-libwhisker2

    ianweller AT gmail.com
        mediawiki-ParserFunctions

    jkeating AT redhat.com
        mock

    john AT ncphotography.com
        bugzilla

    lmacken AT redhat.com
        TurboGears

    lxtnow AT gmail.com
        specto

    matthias AT rpmforge.net
        python-Coherence

    rickyz AT cmu.edu
        supybot


======================================================================
Broken packages in fedora-epel-testing-4-i386:

    TurboGears-1.0.4.4-2.el4.noarch  requires  python-paste-script >= 0:1.6.2
    bugzilla-2.22.3-0.el4.noarch  requires  perl(Template::Stash)
    mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.el4.noarch  requires  mediawiki >= 0:1.10
    mock-0.9.11-1.el4.noarch  requires  python >= 0:2.4
    mock-0.9.11-1.el4.noarch  requires  python-ctypes
    perl-libwhisker2-2.4-3.el4.noarch  requires  perl(MD5)
    postgresql-dbi-link-2.0.0-3.el4.noarch  requires  perl-DBI >= 0:1.52
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php-pgsql >= 0:4.4.2
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php >= 0:4.4.2
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-core
    python-Coherence-0.2.1-3.el4.noarch  requires  python-nevow
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-web
    python-Coherence-0.2.1-3.el4.noarch  requires  SOAPpy
    python-psycopg2-zope-2.0.7-1.el4.i386  requires  zope
    specto-0.2.0-4.el4.noarch  requires  notify-python
    supybot-0.83.3-7.el4.noarch  requires  python-dateutil
    supybot-0.83.3-7.el4.noarch  requires  python-twisted-core
    supybot-0.83.3-7.el4.noarch  requires  python-twisted-names


======================================================================
Broken packages in fedora-epel-testing-4-x86_64:

    TurboGears-1.0.4.4-2.el4.noarch  requires  python-paste-script >= 0:1.6.2
    bugzilla-2.22.3-0.el4.noarch  requires  perl(Template::Stash)
    mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.el4.noarch  requires  mediawiki >= 0:1.10
    mock-0.9.11-1.el4.noarch  requires  python >= 0:2.4
    mock-0.9.11-1.el4.noarch  requires  python-ctypes
    perl-libwhisker2-2.4-3.el4.noarch  requires  perl(MD5)
    postgresql-dbi-link-2.0.0-3.el4.noarch  requires  perl-DBI >= 0:1.52
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php-pgsql >= 0:4.4.2
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php >= 0:4.4.2
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-core
    python-Coherence-0.2.1-3.el4.noarch  requires  python-nevow
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-web
    python-Coherence-0.2.1-3.el4.noarch  requires  SOAPpy
    python-psycopg2-zope-2.0.7-1.el4.x86_64  requires  zope
    specto-0.2.0-4.el4.noarch  requires  notify-python
    supybot-0.83.3-7.el4.noarch  requires  python-dateutil
    supybot-0.83.3-7.el4.noarch  requires  python-twisted-core
    supybot-0.83.3-7.el4.noarch  requires  python-twisted-names


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]