[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora EPEL Package Build Report 2008-09-04



On Thu,  4 Sep 2008 02:58:53 +0000 (UTC), buildsys wrote:

> plague-0.4.5.1-1.el5
> --------------------
> * Wed Sep 03 2008 Dennis Gilmore <dennis ausil us> - 0.4.5.1-1
> - update to 0.4.5.1  applying Michael schwendt's logging and mock patches
> - using pysqlite2 on fedora and python-sqlite on RHEL
> - requires mock > 0.8
> - requires createrepo >= 0.4.7

pysqlite2? This breaks on Fedora 8 where you require python-sqlite2 now
(see comment in bodhi).  That's either because the merged patch for sqlite3
is incompatible with sqlite2 or sqlite2 is also API incompatible with
sqlite1 (python-sqlite).

Btw, EL4 is unsupported now, because it only includes mock < 0.8 and
createrepo 0.4.4.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]