[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Plague on EL5



EL5:

$ rpm -e --nodeps python-sqlite
(because yum requires it)

$ rpm -q plague
plague-0.4.5.2-1.el5
(using python-sqlite2)

$ plague-client build ...
Server returned an error: Insufficient privileges.


As I've said before. Still incompatible with python-sqlite2.
It only works with EL5 if python-sqlite installed.

The good news: yes, plague-user-manager "find" now works again,
also with sqlite2. So far, the sqlite2/sqlite3 patches are
still compatible with sqlite1.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]