[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken Deps bugs and fixes for epel 5



On Sun, 21 Sep 2008 14:25:06 +0200
bugs michael gmx net (Michael Schwendt) wrote:

> On Sat, 20 Sep 2008 17:05:15 -0600, Kevin Fenzi wrote:
> 
> > package: libkexiv2 - 0.1.6-3.el5.i386 from epel
> >   unresolved deps: 
> >      libexiv2.so.0
> > 
> > Even though I used '-n' to repoclosure, this appears to be due to an
> > older version of a exiv2 package still in the repo. 
> 
> No.
> 
> exiv2-0.17.1-1.el5 from 21-Jul-2008 is ABI-incompatible with
> previously published releases of the pkg. It bumps the soname to
> libexiv2.so.4 (!)

Ouch. 
Filed:
https://bugzilla.redhat.com/show_bug.cgi?id=463104
>  
> > package: thunderbird-lightning-wcap - 0.7-10.el5.i386 from epel
> >   unresolved deps: 
> >      thunderbird-lightning = 0:0.7
> > 
> > This is an old package thats been obsoleted (repoclosure doesn't do
> > obsoletes I guess). 
> 
> Which repoclosure do you use? If you use the one from yum-utils,
> you are right. Else it's FUD.

Yes, I was using the one from yum-utils. 

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]