[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL Package Build Report 2009-04-30



Packages built and released for Fedora EPEL 5: 1

NEW drupal-5.17-1.el5 : An open-source content-management platform


Packages built and released for Fedora EPEL testing/5: 5

NEW cppcheck-1.31-1.el5 : A tool for static C/C++ code analysis
NEW globus-gsi-cert-utils-5.5-1.el5 : Globus Toolkit - Globus GSI Cert Utils Library
NEW globus-gsi-sysconfig-2.2-1.el5 : Globus Toolkit - Globus GSI System Config Library
(!) perl-TAP-Harness-JUnit-0.30-1.el5 : INVALID rebuild, not published!
    xine-lib-1.1.16.3-2.el5.1


Packages built and released for Fedora EPEL 4: 1

NEW drupal-5.17-1.el4 : An open-source content-management platform


Packages built and released for Fedora EPEL testing/4: 2

NEW globus-gsi-cert-utils-5.5-1.el4 : Globus Toolkit - Globus GSI Cert Utils Library
NEW globus-gsi-sysconfig-2.2-1.el4 : Globus Toolkit - Globus GSI System Config Library


Changes in Fedora EPEL 5: 


drupal-5.17-1.el5
-----------------
* Thu Apr 30 2009 Jon Ciesla <limb jcomserv net> - 5.17-1
- Upgrade to 5.15, DRUPAL-SA-CORE-2009-005.


Changes in Fedora EPEL testing/5: 


cppcheck-1.31-1.el5
-------------------
* Mon Apr 27 2009 Jussi Lehtola <jussi lehtola iki fi> - 1.31-1
- First release.

globus-gsi-cert-utils-5.5-1.el5
-------------------------------
* Thu Apr 16 2009 Mattias Ellert <mattias ellert fysast uu se> - 5.5-1
- Change defines to globals
- Remove explicit requires on library packages

globus-gsi-sysconfig-2.2-1.el5
------------------------------
* Thu Apr 16 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.2-1
- Make comment about source retrieval more explicit
- Change defines to globals
- Remove explicit requires on library packages
- Put GLOBUS_LICENSE file in extracted source tarball

perl-TAP-Harness-JUnit-0.30-1.el5
---------------------------------
* Fri Apr 17 2009 Lubomir Rintel (Good Data) <lubo rintel gooddata com> 0.30-1
- New upstream release

xine-lib-1.1.16.3-2.el5.1
-------------------------
* Fri Apr 10 2009 Rex Dieter <rdieter fedoraproject org> - 1.1.16.3-2
- fix modtracker mimetypes


Changes in Fedora EPEL 4: 


drupal-5.17-1.el4
-----------------
* Thu Apr 30 2009 Jon Ciesla <limb jcomserv net> - 5.17-1
- Upgrade to 5.15, DRUPAL-SA-CORE-2009-005.


Changes in Fedora EPEL testing/4: 


globus-gsi-cert-utils-5.5-1.el4
-------------------------------
* Thu Apr 16 2009 Mattias Ellert <mattias ellert fysast uu se> - 5.5-1
- Change defines to globals
- Remove explicit requires on library packages

globus-gsi-sysconfig-2.2-1.el4
------------------------------
* Thu Apr 16 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.2-1
- Make comment about source retrieval more explicit
- Change defines to globals
- Remove explicit requires on library packages
- Put GLOBUS_LICENSE file in extracted source tarball


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]