[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in EPEL - 2009-02-01



Fedora Extras repoclosure wrote:
> ======================================================================
> The results in this summary consider Test Updates!
> ======================================================================
> 
[...]
>     tcl-tcludp-1.0.8-1.el5.i386  requires  tcl = 0:8.4
>     tcl-tclvfs-20080503-1.el5.i386  requires  tcl = 0:8.4
>     tcl-tktreectrl-2.2.8-1.el5.1.i386  requires  tcl(abi) = 0:8.4

In RHEL4/5, Tcl does not Provides: tcl(abi) = 8.4.  That particular
Provides statement is only in Fedora.  These EPEL packages should drop
the abi and simply:

Requires: tcl

--Wart


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]