[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pexepct is in RHEL and should be dropped from EPEL



Hello David,

On Thu, 22 Jan 2009, David Juran wrote:
> Just noticed that pexpect is in RHEL (RHEL5 since 5.2 and RHEL4 since
> 4.7) and should therefore be dropped from EPEL. 

nice, that somebody from the Red Hat fraction has been woken up, is Jim
Parsons alive? See: https://bugzilla.redhat.com/show_bug.cgi?id=452762

How do you expect that we perform the dropping? We can't remove branches
that already exist - spoken for CVS. And the pexpect package *has* to
remain in EPEL for users that did not upgrade to RHEL 5.2 (5.0.x, 5.1.x);
otherwise e.g. duplicity will get immediately unusable on such systems.

Of course I will avoid touching the pexpect that way, that maybe pexpect
from RHEL 5.2+/4.7+ gets obsoleted or older.

So, pexpect package MUST NOT removed ever from EPEL 4 and 5 as of legacy
support mentioned above - period!


Greetings,
  Robert

Attachment: pgpC2LwG8V6qr.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]