[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pexepct is in RHEL and should be dropped from EPEL



On Thu, 2009-01-22 at 10:41 +0100, Robert Scheck wrote:

> How do you expect that we perform the dropping? We can't remove branches
> that already exist - spoken for CVS. And the pexpect package *has* to
> remain in EPEL for users that did not upgrade to RHEL 5.2 (5.0.x, 5.1.x);
> otherwise e.g. duplicity will get immediately unusable on such systems.

Since the version of the packages really is the same in both EPEL and
RHEL (pyexpect-2.3-1) I guess the proper thing to do would be to bump
the release number in RHEL. Or possibly the other way around, by
downgrading the EPEL versions to  
pyexpect-2.3-0.5...

-- 
David Juran
Sr. Consultant
Red Hat
+358-504-146348

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]