[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Recent change in mock ??



What OS (target) are you trying to build for? I experienced issues building packages for rhel3 after upgrading my mock box to rhel5.3. The problem was due to the latest version of Yum not playing nice with older target OS's. The fix for that was actually to downgrade Yum. And any of the dependencies that required that specific version of Yum.

Most likely, not related.



On Jun 5, 2009, at 1:14 PM, Michael A. Peters wrote:

When I upgraded to CentOS 5.3 mock worked post upgrade.

Last week I tried to build a binary rpm and it failed, didn't even get to the build part. It built outside of mock, but I figured it might just be a kink in the repos, it wasn't urgent that I install it so I left it at that.

Today I tried to build a noarch rpm and it also failed (builds outside of mock).

The mock configuration:

http://www.clfsrpm.net/yjl-5-php-i386.cfg

The root log:

http://www.clfsrpm.net/failed.root.i386-squirrelmail-1.4.19-0.src.rpm.txt

mock-0.9.14-1.el5

Only odd thing I'm doing - /var/lib/mock is a symlink to /mock/mock - but that symlink is still there.

[mpeters athens ~]$ df -m |grep mock
                        11904      1757      9533  16% /mock

definitely not a space issue.

Anyone off hand know why I suddenly can't build even noarch rpms in mock?

_______________________________________________
epel-devel-list mailing list
epel-devel-list redhat com
https://www.redhat.com/mailman/listinfo/epel-devel-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]