[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem installing git



I tried installing the git package today (just git, not git-all) and hit 
these errors:

git-1.5.5.6-2.el5.i386 from epel has depsolving problems
  --> Missing Dependency: perl(Error) is needed by package 
git-1.5.5.6-2.el5.i386 (epel)
git-1.5.5.6-2.el5.i386 from epel has depsolving problems
  --> Missing Dependency: perl-Git = 1.5.5.6-2.el5 is needed by package 
git-1.5.5.6-2.el5.i386 (epel)
git-1.5.5.6-2.el5.i386 from epel has depsolving problems
  --> Missing Dependency: perl(Git) is needed by package 
git-1.5.5.6-2.el5.i386 (epel)
Error: Missing Dependency: perl(Git) is needed by package 
git-1.5.5.6-2.el5.i386 (epel)
Error: Missing Dependency: perl(Error) is needed by package 
git-1.5.5.6-2.el5.i386 (epel)
Error: Missing Dependency: perl-Git = 1.5.5.6-2.el5 is needed by package 
git-1.5.5.6-2.el5.i386 (epel)

It appears perl-Git and perl-Error are in the repo 
(http://download.fedora.redhat.com/pub/epel/5/i386/repoview/P.group.html)  
is this a problem with the "provides" of those packages?

Has anyone else installed git from EPEL?

Thanks!

-- 
Joshua Kugler
Part-Time System Admin/Programmer
http://www.eeinternet.com
PGP Key: http://pgp.mit.edu/  ID 0xDB26D7CE


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]