[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Moin in EPEL



On Tue, Jun 16, 2009 at 12:47 PM, Ville-Pekka Vainio wrote:
> With these points in mind:
>  - Are there any people on the list who'd like to become co-maintainers
>   or even primary maintainers for Moin in the EPEL branches?
>  - Should we just update Moin to a version with upstream support even
>   though it might cause major pain to anyone running the current
>   packages?
>  - Related to these questions, once even Debian drops 1.5, is there
>   going to be enough people in the EPEL project to take care of the
>   possible security issues?
>  - If not, should we just orphan Moin in EPEL?

Thanks for taking this on. My opinion would be to orphan Moin 1.5
immediately, and introduce the latest when you are ready.

For what it's worth, I previously used Moin but moved to trac.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]