[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Moin in EPEL



Since I've had two +1's for updating the package to the newest upstream,
I'll probably start preparing the update soon. Don't expect this to
happen too soon, since I'll need to test the new package in EL-4 as well
and I don't even have an EL-4 installation currently.

I've talked about the Fedora and EPEL Moin packages in the Moin IRC
channel and one of the developers told me they might be supporting 1.8
somewhat longer than they've supported the couple of earlier versions.
So if I'll update the Moin package to a completely new version, going to
and staying with the 1.8 series is probably a good option.

If someone on the list is completely against going to 1.8, please step
up soon and offer help with backporting the security patches.

This might be an FAQ item, but are there any release notes or readmes
prepared for the monthly updates? Once we'll have a new Moin version
going into El-4 and EL-5, it'd definitely need a note about how to
migrate an existing Moin installation to the new version.


-- 
Ville-Pekka Vainio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]