[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: next testing -> stable move for EPEL4 and EPEL5 prepared, details inside



On 30.03.2009 16:43, Xavier Bachelot wrote:
Thorsten Leemhuis wrote:
Hi all!

I prepared the next testing ->  stable move for EPEL4 and EPEL5. I plan
to actually do the move on 20090402 at around 05:00 UTC.

If one of your packages is in the attached "tobemoved-(s,)rpms-{4,5}"
list and you don't want it moved please tell me soon or it'll be to late
soon.

Could you please add rt3 to the EL5 push ?[...]

Only after below stuff was fixed ;-)

Here's a link to the diff between the rt3 spec that is currently in
stable and the rt3 that is in testing :
http://cvs.fedoraproject.org/viewvc/rpms/rt3/EL-5/rt3.spec?r1=1.22&r2=1.23

The

+Requires: perl(Devel::Stacktrace) >= 1.19

Resulted in

package: rt3-3.6.7-2.el5.noarch from epel5-testing
  unresolved deps:
     perl(Devel::Stacktrace) >= 0:1.19

when running repoclosure against CentOS5 which was why I excluded it.

/me switches to a RHEL5 machine, runs "sudo yum install rt3 --enablerepo=epel-testing" and sees:

--> Finished Dependency Resolution
 rt3-3.6.7-2.el5.noarch from epel-testing has depsolving problems
--> Missing Dependency: perl(Devel::Stacktrace) >= 1.19 is needed by package rt3-3.6.7-2.el5.noarch (epel-testing) Error: Missing Dependency: perl(Devel::Stacktrace) >= 1.19 is needed by package rt3-3.6.7-2.el5.noarch (epel-testing)

Seems it must be "perl(Devel::StackTrace)" (with a upper case "T").

BTW, from
http://cvs.fedoraproject.org/viewvc/rpms/rt3/EL-5/rt3.spec?r1=1.22&r2=1.23
the diff again:

+Requires: perl(Devel::Stacktrace) >= 1.19
[...]
+- Enforce R: perl(Devel::Stacktrace) >= 1.20 (security).

Huhh?

CU
knurd


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]