[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fakeroot, fakechroot in EPEL 5



On Fri, May 8, 2009 at 4:51 AM, Richard W.M. Jones <rjones redhat com> wrote:
> On Fri, May 08, 2009 at 11:46:57AM +0100, Richard W.M. Jones wrote:
>> I would like to backport the latest fakeroot and (especially)
>> fakechroot from Rawhide into EPEL 5, because I'm trying to add some
>> packages to EPEL which depend on them.
>
> ^^^ When I say 'depend on them' I mean 'depend on having the latest
> version of them'.
>
> There are some old versions of fakeroot & fakechroot in EPEL already.
>
> Rich.
>

Make sure you have checked with the owner of that package (and if its
you...) and see what packages require the older one in EPEL. If those
packages need a rebuild we will need to let those people know.


-- 
Stephen J Smoogen. -- BSD/GNU/Linux
How far that little candle throws his beams! So shines a good deed
in a naughty world. = Shakespeare. "The Merchant of Venice"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]