[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fakeroot, fakechroot in EPEL 5



On Saturday 09 May 2009, Richard W.M. Jones wrote:

> Assuming I'm using the 'repoquery' command correctly, nothing in
> EPEL requires fakeroot or fakechroot explicitly.
>
> In Fedora, there is only one package (apart from my own listed in the
> original mail) and that is rpmdevtools.

There's at least a new rpmdevtools in EL-5 testing at the moment that requires 
fakeroot.  But I'm not aware of any fakeroot version requirements for it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]