[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: new perl package needs newer versions of dependancies.



On Tue, Sep 29, 2009 at 07:19:33PM +0300, Ville Skyttä wrote:
> On Tuesday 29 September 2009, Richard W.M. Jones wrote:
> > On Mon, Sep 21, 2009 at 02:34:04PM -0700, Christopher wrote:
> > >  - ERROR: perl (5.008008) is installed, but we need version >= 5.6001
> [...]
> > I wonder if it really needs perl 5.6?  If so then it seems you're out
> > of luck.
>
> Guesswork: there's something wrong with whatever is producing the
> above error output; it's not comparing perl versions correctly.
> Probably it wants (in human readable terms) perl >= 5.6.1, but
> fails/yells when 5.8.8 is installed.

Yes, I'd say that is correct analysis.  It doesn't understand the
"old style" Perl version numbers.

Rich.

-- 
Richard Jones, Emerging Technologies, Red Hat  http://et.redhat.com/~rjones
virt-p2v converts physical machines to virtual machines.  Boot with a
live CD or over the network (PXE) and turn machines into Xen guests.
http://et.redhat.com/~rjones/virt-p2v


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]