[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following builds have been pushed to Fedora EPEL 5 updates-testing

    MySQL-zrm-2.1.1-5.el5
    NetworkManager-openvpn-0.7.0-18.svn11.el5.3
    autotrust-0.3.1-1.el5
    cas-0.15-1.el5
    couchdb-0.10.0-1.el5
    dvisvgm-0.8.6-1.el5.1
    efte-1.1-1.el5
    globus-authz-callout-error-0.4-1.el5
    globus-gass-cache-5.4-1.el5
    globus-gram-protocol-7.4-1.el5
    gpsim-0.24.0-2.el5
    libguestfs-1.0.73-2.el5
    libnetdevname-0.0.3-4.el5
    lua-filesystem-1.4.2-1.el5
    mathgl-1.9-8.el5
    myproxy-4.8-4.el5
    php-Smarty-2.6.26-1.el5
    postgresql_autodoc-1.40-1.el5
    py-radix-0.5-5.el5
    python-repoze-what-pylons-1.0-4.el5
    python-ssl-1.15-3.el5
    smolt-1.4-2.3.el5
    tinyproxy-1.6.5-1.el5
    yapet-0.6-2.el5

Details about builds:


================================================================================
 MySQL-zrm-2.1.1-5.el5 (FEDORA-EPEL-2009-0649)
 MySQL backup manager
--------------------------------------------------------------------------------
Update Information:

Easy-to-use yet flexible and robust backup and recovery solution for MySQL
server.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #528125 - Review Request: MySQL-zrm - MySQL backup manager
        https://bugzilla.redhat.com/show_bug.cgi?id=528125
--------------------------------------------------------------------------------


================================================================================
 NetworkManager-openvpn-0.7.0-18.svn11.el5.3 (FEDORA-EPEL-2009-0655)
 NetworkManager VPN plugin for OpenVPN
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 12 2009 Huzaifa Sidhpurwala <huzaifas redhat com> 1:0.7.0-18.svn11.3
- Add option for custom reneg intervals (rh #490971)
* Mon Oct 12 2009 Huzaifa Sidhpurwala <huzaifas redhat com> 1:0.7.0-18.svn11.2
- Fix Routing issues with EL-5 build (rh #525646)
- Fix issue where cipher type is not stored in gconf
--------------------------------------------------------------------------------


================================================================================
 autotrust-0.3.1-1.el5 (FEDORA-EPEL-2009-0643)
 DNSKEY trust anchor update utility that uses RFC-5011
--------------------------------------------------------------------------------
Update Information:

Trust anchors were reset to valid upon writing trusted-keys, Minor config file
changes.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 14 2009 Paul Wouters <paul xelerance com> - 0.3.1-1
- Updated to autotrust 0.3.1
- Try restarting running nameservers from the autotrust cron job
- Use the "named" version generated by dnssec-configure as trust anchor includes
--------------------------------------------------------------------------------


================================================================================
 cas-0.15-1.el5 (FEDORA-EPEL-2009-0656)
 Tool to analyze and configure core file environment
--------------------------------------------------------------------------------
Update Information:

replaces func with paramiko
--------------------------------------------------------------------------------
ChangeLog:

* Thu Oct 15 2009 Adam Stokes <ajs at redhat dot com> - 0.15-1
- Require paramiko for all remote executions
- Rip out func code
- Documentation update to include ssh setup
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.14-11
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
 couchdb-0.10.0-1.el5 (FEDORA-EPEL-2009-0646)
 A document database server, accessible via a RESTful JSON API
--------------------------------------------------------------------------------
Update Information:

Update to 0.10.0.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Oct 15 2009 Allisson Azevedo <allisson gmail com> 0.10.0-1
- Update to 0.10.0.
* Sun Oct  4 2009 Rahul Sundaram <sundaram fedoraproject org> 0.9.1-2
- Change url. Fixes rhbz#525949
--------------------------------------------------------------------------------


================================================================================
 dvisvgm-0.8.6-1.el5.1 (FEDORA-EPEL-2009-0633)
 A DVI to SVG converter
--------------------------------------------------------------------------------
Update Information:

dvisvgm 0.8.6 is a maintenance release with the following changes:    *  The
command-line option --bbox-format has been renamed to --bbox.  * Option --bbox
can now be used to assign an explicit bounding box.  * The two special variants
"dvisvgm:bbox abs" and "dvisvgm:bbox fix" have been added.  * Clipping path
intersections are now handled correctly.  * A couple of PS positioning issues
have been fixed.  * A bit shift issue that led to wrong tracing results on
64-bit systems has been corrected.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Oct 13 2009 Martin Gieseking <martin gieseking uos de> - 0.8.6-1
- updated to latest upstream release 0.8.6
--------------------------------------------------------------------------------


================================================================================
 efte-1.1-1.el5 (FEDORA-EPEL-2009-0651)
 A lightweight, extendable, folding text editor for X11
--------------------------------------------------------------------------------
Update Information:

Update to 1.1 which fixes a buffer overflow.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Oct 11 2009 Jussi Lehtola <jussilehtola fedoraproject org> - 1.1-1
- Update to 1.1 which fixes a buffer overflow.
--------------------------------------------------------------------------------


================================================================================
 globus-authz-callout-error-0.4-1.el5 (FEDORA-EPEL-2009-0632)
 Globus Toolkit - Globus authz error library
--------------------------------------------------------------------------------
Update Information:

The Globus Toolkit is an open source software toolkit used for building Grid
systems and applications. It is being developed by the Globus Alliance and many
others all over the world. A growing number of projects and companies are using
the Globus Toolkit to unlock the potential of grids for their cause.    The
globus-authz-callout-error package contains:  Globus authz error library (used
by globus authz callouts)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #516513 - Review Request: globus-authz-callout-error - Globus Toolkit - Globus authz error library
        https://bugzilla.redhat.com/show_bug.cgi?id=516513
--------------------------------------------------------------------------------


================================================================================
 globus-gass-cache-5.4-1.el5 (FEDORA-EPEL-2009-0642)
 Globus Toolkit - Globus Gass Cache
--------------------------------------------------------------------------------
Update Information:

The Globus Toolkit is an open source software toolkit used for building Grid
systems and applications. It is being developed by the Globus Alliance and many
others all over the world. A growing number of projects and companies are using
the Globus Toolkit to unlock the potential of grids for their cause.    The
globus-gass-cache package contains:  Globus Gass Cache
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #516529 - Review Request: globus-gass-cache - Globus Toolkit - Globus Gass Cache
        https://bugzilla.redhat.com/show_bug.cgi?id=516529
--------------------------------------------------------------------------------


================================================================================
 globus-gram-protocol-7.4-1.el5 (FEDORA-EPEL-2009-0653)
 Globus Toolkit - GRAM Protocol Library
--------------------------------------------------------------------------------
Update Information:

The Globus Toolkit is an open source software toolkit used for building Grid
systems and applications. It is being developed by the Globus Alliance and many
others all over the world. A growing number of projects and companies are using
the Globus Toolkit to unlock the potential of grids for their cause.    The
globus-gram-protocol package contains:  GRAM Protocol Library
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #516518 - Review Request: globus-gram-protocol - Globus Toolkit - GRAM Protocol Library
        https://bugzilla.redhat.com/show_bug.cgi?id=516518
--------------------------------------------------------------------------------


================================================================================
 gpsim-0.24.0-2.el5 (FEDORA-EPEL-2009-0648)
 A simulator for Microchip (TM) PIC (TM) microcontrollers
--------------------------------------------------------------------------------
Update Information:

Adding gpsim 0.24.0 to EPEL5 instead of 0.23.0 which was not pushed past testing
--------------------------------------------------------------------------------


================================================================================
 libguestfs-1.0.73-2.el5 (FEDORA-EPEL-2009-0658)
 Access and modify virtual machine disk images
--------------------------------------------------------------------------------
Update Information:

New upstream release 1.0.73, mainly a bugfix and stability release.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 14 2009 Richard W.M. Jones <rjones redhat com> - 1.0.73-2
- New upstream release 1.0.73.
- OCaml library now depends on xml-light.
- Deal with installed documentation.
- Incorrectly commented %doc rule.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #526917 - ocaml/examples/lvs test script link error
        https://bugzilla.redhat.com/show_bug.cgi?id=526917
  [ 2 ] Bug #526717 - virt-inspector fails: No grub default specified at [...]
        https://bugzilla.redhat.com/show_bug.cgi?id=526717
--------------------------------------------------------------------------------


================================================================================
 libnetdevname-0.0.3-4.el5 (FEDORA-EPEL-2009-0657)
 A library that provides network name mappings
--------------------------------------------------------------------------------
Update Information:

This library package provides interface for mapping network path names to kernel
names.
--------------------------------------------------------------------------------


================================================================================
 lua-filesystem-1.4.2-1.el5 (FEDORA-EPEL-2009-0580)
 File System Library for the Lua Programming Language
--------------------------------------------------------------------------------


================================================================================
 mathgl-1.9-8.el5 (FEDORA-EPEL-2009-0636)
 Cross-platform library for making high-quality scientific graphics
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #478372 - Review request: Mathgl - Scientific plotting library.
        https://bugzilla.redhat.com/show_bug.cgi?id=478372
--------------------------------------------------------------------------------


================================================================================
 myproxy-4.8-4.el5 (FEDORA-EPEL-2009-0659)
 Manage X.509 Public Key Infrastructure (PKI) security credentials
--------------------------------------------------------------------------------
Update Information:

First version of myproxy for Fedora and EPEL5. MyProxy is open source software
for managing X.509 Public Key Infrastructure (PKI) security credentials
(certificates and private keys). MyProxy combines an online credential
repository with an online certificate authority to allow users to securely
obtain credentials when and where needed. Users run myproxy-logon to
authenticate and obtain credentials, including trusted CA certificates and
Certificate Revocation Lists (CRLs).
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #520479 - Review Request: myproxy - Manage X.509 Public Key Infrastructure (PKI)
        https://bugzilla.redhat.com/show_bug.cgi?id=520479
--------------------------------------------------------------------------------


================================================================================
 php-Smarty-2.6.26-1.el5 (FEDORA-EPEL-2009-0641)
 Template/Presentation Framework for PHP
--------------------------------------------------------------------------------
ChangeLog:

* Sun Oct 11 2009 Christopher Stone <chris stone gmail com> 2.6.26-1
- Upstream sync
- Update %source0 and %URL
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 2.6.25-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
 postgresql_autodoc-1.40-1.el5 (FEDORA-EPEL-2009-0640)
 PostgreSQL AutoDoc Utility
--------------------------------------------------------------------------------
Update Information:

    This new release includes the following changes:        * Fix named function
support. DBD::Pg change the way it works and need to follow. ( Rod)        * Add
-m <regex> to output structure or functions matching a specific regular
expression. The expression is interpreted by PostgreSQL. (Simon Michael)
* Simplify the makefile. To target a prefix use make PREFIX=? install. Configure
and automake uses have been removed. (Simon Bertrang)        * Remove support
for PostgreSQL 7.4 and earlier. Simplify queries and code. ( Rod)        *
Improve --table help. (Jamie Nicholson)
--------------------------------------------------------------------------------


================================================================================
 py-radix-0.5-5.el5 (FEDORA-EPEL-2009-0654)
 Radix tree data structure for Python
--------------------------------------------------------------------------------
Update Information:

Initial release of the python library implementing a Radix tree data structure,
which is often used in network routing algorithms.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #526738 - Review Request: py-radix - Radix tree data structure for Python
        https://bugzilla.redhat.com/show_bug.cgi?id=526738
--------------------------------------------------------------------------------


================================================================================
 python-repoze-what-pylons-1.0-4.el5 (FEDORA-EPEL-2009-0630)
 A plugin providing utilities for Pylons applications using repoze.what
--------------------------------------------------------------------------------
Update Information:

Require the new python-decorator3 package
--------------------------------------------------------------------------------
ChangeLog:

* Tue Oct 13 2009 Luke Macken <lmacken redhat com> - 1.0-4
- Require python-decorator3
--------------------------------------------------------------------------------


================================================================================
 python-ssl-1.15-3.el5 (FEDORA-EPEL-2009-0635)
 SSL wrapper for socket objects (2.3, 2.4, 2.5 compatible)
--------------------------------------------------------------------------------
Update Information:

The old socket.ssl() support for TLS over sockets is being superseded in Python
2.6 by a new 'ssl' module.  This package brings that module to older Python
releases.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #527049 - Review Request: python-ssl - SSL wrapper for socket objects (2.3, 2.4, 2.5 compatible)
        https://bugzilla.redhat.com/show_bug.cgi?id=527049
--------------------------------------------------------------------------------


================================================================================
 smolt-1.4-2.3.el5 (FEDORA-EPEL-2009-0647)
 Fedora hardware profiler
--------------------------------------------------------------------------------
Update Information:

Upstream released new version.  Also this package has proper requires.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Oct 13 2009 Mike McGrath <mmcgrath redhat com> 1.4-2.3
- Release bump
* Wed Sep 23 2009 Mike McGrath <mmcgrath redhat com> 1.4-2.1
- removed gui
- Added python-ctypes requirement
* Mon Sep 21 2009 Mike McGrath <mmcgrath redhat com> 1.4-2
- Patched issue with translations (already upstream)
* Mon Sep 14 2009 Mike McGrath <mmcgrath redhat com> 1.4-1
- Upstream released new version
* Thu Sep 10 2009 Mike McGrath <mmcgrath redhat com> - 1.3.2-2
- Added requires for PyQt4 on smolt gui
* Thu Sep  3 2009 Mike McGrath <mmcgrath redhat com> - 1.3.2-1
- Upstream released new version
- Changed some link and copy info
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.3-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #525202 - smoltSendProfile fails on EL5 due to urlparse
        https://bugzilla.redhat.com/show_bug.cgi?id=525202
  [ 2 ] Bug #525156 - smolt should require python-ctypes
        https://bugzilla.redhat.com/show_bug.cgi?id=525156
--------------------------------------------------------------------------------


================================================================================
 tinyproxy-1.6.5-1.el5 (FEDORA-EPEL-2009-0626)
 A small, efficient HTTP/SSL proxy daemon
--------------------------------------------------------------------------------
ChangeLog:

* Sun Oct 11 2009 Jeremy Hinegardner <jeremy at hinegardner dot org> - 1.6.5-1
- update to 1.6.4
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #528403 - Squirrelmail and various other web mails do not open properly with tinyproxy
        https://bugzilla.redhat.com/show_bug.cgi?id=528403
--------------------------------------------------------------------------------


================================================================================
 yapet-0.6-2.el5 (FEDORA-EPEL-2009-0629)
 Curses based password encryption tool
--------------------------------------------------------------------------------
Update Information:

Curses based password encryption tool
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #528290 - Review Request: yapet - Curses based password encryption tool
        https://bugzilla.redhat.com/show_bug.cgi?id=528290
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]