[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Missing package xen-devel?



On Fri, 16 Oct 2009 10:10:05 +0100
"Richard W.M. Jones" <rjones redhat com> wrote:

> xen-devel is still missing and this prevents anything from being built
> that uses libvirt, eg:
> 
> http://koji.fedoraproject.org/koji/getfile?taskID=1747889&name=root.log
> 
> DEBUG util.py:256:  libvirt-devel-0.6.3-20.1.el5_4.x86_64 from build
> has depsolving problems DEBUG util.py:256:    --> Missing Dependency:
> xen-devel is needed by package libvirt-devel-0.6.3-20.1.el5_4.x86_64
> (build) DEBUG util.py:256:  Error: Missing Dependency: xen-devel is
> needed by package libvirt-devel-0.6.3-20.1.el5_4.x86_64 (build)
> 
> What is the correct place to file a bug about this?

rel-eng trac... and make sure to set the product to "EPEL": 

https://fedorahosted.org/rel-eng/

Dennis knows about this issue and is looking into it though... 

> 
> Rich.
> 

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]