[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

sipsak 0:0.9.6-1.el5 broken in epel because of c-ares?



I'm trying to install sipsak from epel 5, but I get this nice error message:

---> Package sipsak.i386 0:0.9.6-1.el5 set to be updated
--> Processing Dependency: libcares.so.1 for package: sipsak
--> Finished Dependency Resolution
sipsak-0.9.6-1.el5.i386 from epel has depsolving problems
  --> Missing Dependency: libcares.so.1 is needed by package sipsak-0.9.6-1.el5.i386 (epel)


The c-ares package provides:

 yum '*libcares.so*'
[...]
c-ares-1.6.0-1.el5.i386 : A library that performs asynchronous DNS operations
Matched from:
Filename    : /usr/lib/libcares.so.2.0.0
Other       : libcares.so.2
Filename    : /usr/lib/libcares.so.2

It seems an update to c-ares may have broken sipsak. 

Can anyone confirm?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]