[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 4 updates-testing report



The following builds have been pushed to Fedora EPEL 4 updates-testing

    flashrom-0.9.1-1.el4
    glew-1.5.1-3.el4.1
    perl-Mail-IMAPClient-3.20-1.el4
    proftpd-1.3.2a-5.el4
    xrdp-0.5.0-0.3.20090811cvs.el4
    xrdp-0.5.0-0.5.20090811cvs.el4

Details about builds:


================================================================================
 flashrom-0.9.1-1.el4 (FEDORA-EPEL-2009-0403)
 Simple program for reading/writing BIOS chips content
--------------------------------------------------------------------------------
Update Information:

Ver. 0.9.1
--------------------------------------------------------------------------------
ChangeLog:

* Fri Sep  4 2009 Peter Lemenkov <lemenkov gmail com> 0.9.1-1
- Ver. 0.9.1
- See release notes at http://www.coreboot.org/Flashrom/0.9.1
- Dropped the only patch (no longer needed)
- Changed project's URL
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.9.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
 glew-1.5.1-3.el4.1 (FEDORA-EPEL-2009-0417)
 The OpenGL Extension Wrangler Library
--------------------------------------------------------------------------------
Update Information:

The OpenGL Extension Wrangler Library (GLEW) is a cross-platform C/C++ extension
loading library. GLEW provides efficient run-time mechanisms for determining
which OpenGL extensions are supported on the target platform. OpenGL core and
extension functionality is exposed in a single header file. GLEW is available
for a variety of operating systems, including Windows, Linux, Mac OS X, FreeBSD,
Irix, and Solaris.
--------------------------------------------------------------------------------


================================================================================
 perl-Mail-IMAPClient-3.20-1.el4 (FEDORA-EPEL-2009-0419)
 An IMAP Client API
--------------------------------------------------------------------------------
Update Information:

Update perl-Mail-IMAPClient to 3.20 for new imapsync.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Sep  5 2009 Stepan Kasal <skasal redhat com> - 3.20-1
- new upstream source
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 3.14-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Fri Mar 13 2009 Tom "spot" Callaway <tcallawa redhat com> - 3.14-1
- update to 3.14
* Thu Feb 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 3.08-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Mon Jul 21 2008 Tom "spot" Callaway <tcallawa redhat com> - 3.08-1
- 3.08
* Tue Mar 11 2008 Tom "spot" Callaway <tcallawa redhat com> - 3.05-1
- 3.05
* Wed Feb 27 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.2.9-6
- Rebuild for perl 5.10 (again)
* Mon Jan 28 2008 Tom "spot" Callaway <tcallawa redhat com> - 2.2.9-5
- rebuild for new perl
* Sun Aug 26 2007 Tom "spot" Callaway <tcallawa redhat com> - 2.2.9-4
- license tag fix
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #521363 - Request upgrade of perl-Mail-IMAPClient
        https://bugzilla.redhat.com/show_bug.cgi?id=521363
--------------------------------------------------------------------------------


================================================================================
 proftpd-1.3.2a-5.el4 (FEDORA-EPEL-2009-0406)
 Flexible, stable and highly-configurable FTP server
--------------------------------------------------------------------------------
Update Information:

This update has a large number of changes from previous Fedora packages; the
highlights are as follows:    - Update to upstream release 1.3.2a  - Fix SELinux
compatibility (#498375)  - Fix audit logging (#506735)  - Fix default
configuration (#509251)  - Many new loadable modules including mod_ctrls_admin
and mod_wrap2  - National Language Support (RFC 2640)  - Enable/disable common
features in /etc/sysconfig/proftpd
--------------------------------------------------------------------------------
ChangeLog:

* Mon Sep  7 2009 Paul Howarth <paul city-fan org> 1.3.2a-5
- Add upstream patch for MLSD with dirnames containing glob chars (#521634)
* Wed Sep  2 2009 Paul Howarth <paul city-fan org> 1.3.2a-4
- New DSO module: mod_exec (#520214)
* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 1.3.2a-3.1
- Rebuilt with new openssl
* Wed Aug 19 2009 Paul Howarth <paul city-fan org> 1.3.2a-3
- Use mod_vroot to work around PAM/chroot issues (#477120, #506735)
* Fri Jul 31 2009 Paul Howarth <paul city-fan org> 1.3.2a-2
- Add upstream patch to fix parallel build (http://bugs.proftpd.org/3189)
* Mon Jul 27 2009 Paul Howarth <paul city-fan org> 1.3.2a-1
- Update to 1.3.2a
- Add patch to reinstate support for -DPARAMETER (http://bugs.proftpd.org/3221)
- Retain CAP_AUDIT_WRITE, needed for pam_loginuid (#506735, fixed upstream)
- Remove ScoreboardFile directive from configuration file - default value
  works better with SELinux (#498375)
- Ship mod_quotatab_sql.so in the main package rather than the SQL backend
  subpackages
- New DSO modules:
  - mod_ctrls_admin
  - mod_facl
  - mod_load
  - mod_quotatab_radius
  - mod_radius
  - mod_ratio
  - mod_rewrite
  - mod_site_misc
  - mod_wrap2
  - mod_wrap2_file
  - mod_wrap2_sql
- Enable mod_lang/nls support for RFC 2640 (and buildreq gettext)
- Add /etc/sysconfig/proftpd to set PROFTPD_OPTIONS and update initscript to
  use this value so we can use a define to enable (e.g.) anonymous FTP support
  rather than having a huge commented-out section in the config file
- Rewrite config file to remove most settings that don't change upstream
  defaults, and add brief descriptions for all available loadable modules
- Move Umask and IdentLookups settings from server config to <Global> context
  so that they apply to all servers, including virtual hosts (#509251)
- Ensure mod_ifsession is always the last one specified, which makes sure that
  mod_ifsession's changes are seen properly by other modules
- Drop pam version requirement - all targets have sufficiently recent version
- Drop redundant explicit dependency on pam
- Subpackages don't need to own %{_libexecdir}/proftpd directory
- Drop redundant krb5-devel buildreq
- Make SRPM back-compatible with EPEL-4 (TLS cert dirs, PAM config)
- Don't include README files for non-Linux platforms
- Recode ChangeLog as UTF-8
- Don't ship the prxs tool for building custom DSO's since we don't ship the
  headers either
- Prevent stripping of binaries in a slightly more robust way
- Fix release tag to be ready for future beta/rc versions
- Define RPM macros in global scope
- BuildRequire libcap-devel so that we use the system library rather than the
  bundled one, and eliminate log messages like:
  kernel: warning: `proftpd' uses 32-bit capabilities (legacy support in use)
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.3.2-3.1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Thu Apr  9 2009 Matthias Saou <http://freshrpms.net/> 1.3.2-2.1
- Update the tcp_wrappers BR to be just /usr/include/tcpd.h instead.
* Thu Apr  9 2009 Matthias Saou <http://freshrpms.net/> 1.3.2-2
- Fix tcp_wrappers-devel BR conditional.
--------------------------------------------------------------------------------


================================================================================
 xrdp-0.5.0-0.3.20090811cvs.el4 (FEDORA-EPEL-2009-0400)
 Open source remote desktop protocol (RDP) server
--------------------------------------------------------------------------------
ChangeLog:

* Fri Sep  4 2009 Itamar Reis Peixoto <itamar ispbrasil com br> - 0.5.0-0.3.20090811cvs
- increase encryption to 128 bit's
- include system-auth into /etc/pam.d/xrdp-sesman
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #519294 - xrdp should use system-auth for PAM authentication
        https://bugzilla.redhat.com/show_bug.cgi?id=519294
--------------------------------------------------------------------------------


================================================================================
 xrdp-0.5.0-0.5.20090811cvs.el4 (FEDORA-EPEL-2009-0396)
 Open source remote desktop protocol (RDP) server
--------------------------------------------------------------------------------
ChangeLog:

* Tue Sep  8 2009 Itamar Reis Peixoto <itamar ispbrasil com br> - 0.5.0-0.5.20090811cvs
- fix xrdp-sesman pam.d to uses system-auth
* Fri Sep  4 2009 Itamar Reis Peixoto <itamar ispbrasil com br> - 0.5.0-0.4.20090811cvs
- increase encryption to 128 bit's
- include system-auth into /etc/pam.d/xrdp-sesman
* Wed Aug 26 2009 Tomas Mraz <tmraz redhat com> - 0.5.0-0.3.20090811cvs
- rebuild with new openssl
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #519294 - xrdp should use system-auth for PAM authentication
        https://bugzilla.redhat.com/show_bug.cgi?id=519294
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]