[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: "newer packages"



Toshio Kuratomi wrote:
So the one problem with this is the logistics of also building new
python modules.  You probably don't just need python2.6-2.6.x, for
instance, you also need python-pycurl built against python2.6,
python-setuptools, TurboGears, et al.  This is not undoable, but it is a
package explosion.

I would ship no modules for alternative Python versions. Let the users sort
that out. At least this would be a good option to me - I don't have to compile
Python myself (ugly) but all the other Python modules I can install as eggs
easily in different environments.

This is also my preferred way of shipping Python 3 in Fedora. :-)

fs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]