[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: new perl package needs newer versions of dependancies.



On Tuesday 29 September 2009, Richard W.M. Jones wrote:
> On Mon, Sep 21, 2009 at 02:34:04PM -0700, Christopher wrote:
> >  - ERROR: perl (5.008008) is installed, but we need version >= 5.6001
[...]
> I wonder if it really needs perl 5.6?  If so then it seems you're out
> of luck.

Guesswork: there's something wrong with whatever is producing the above error 
output; it's not comparing perl versions correctly.  Probably it wants (in 
human readable terms) perl >= 5.6.1, but fails/yells when 5.8.8 is installed.  
BTW, EL-3 already has perl 5.8.0, EL-4 has 5.8.5, and EL-5 has 5.8.8.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]