[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following builds have been pushed to Fedora EPEL 5 updates-testing

    bzr-2.1.1-3.el5
    bzr-gtk-0.98.0-2.el5
    bzrtools-2.1.0-3.el5
    cdpr-2.4-1.el5
    clusterssh-3.26-2.el5
    dogtag-pki-1.3.0-2.el5
    dogtag-pki-ca-ui-1.3.1-2.el5
    dogtag-pki-common-ui-1.3.2-1.el5
    dogtag-pki-console-ui-1.3.1-2.el5
    dogtag-pki-kra-ui-1.3.1-2.el5
    dogtag-pki-ocsp-ui-1.3.0-5.el5
    dogtag-pki-ra-ui-1.3.1-1.el5
    dogtag-pki-tks-ui-1.3.0-5.el5
    dogtag-pki-tps-ui-1.3.2-1.el5
    fpaste-0.3.4-2.el5
    glusterfs-2.0.9-2.el5
    hivex-1.2.1-1.el5
    html401-dtds-4.01-19991224.4.el5
    libguestfs-1.2.2-1.el5.3
    libguestfs-1.2.2-1.el5.6
    loggerhead-1.17-4.el5
    nagios-plugins-1.4.14-2.el5
    pam_radius-1.3.17-2.el5
    pcc-0.9.9-0.4.100413cvs.el5
    perl-App-Daemon-0.09-1.el5
    perl-Config-Extend-MySQL-0.04-1.el5
    perl-HTML-Encoding-0.60-1.el5
    perl-HTML-Tidy-1.08-6.el5
    perl-SGML-Parser-OpenSP-0.994-5.el5
    perl-Sys-SigAction-0.11-3.el5
    perl-X11-Protocol-0.56-5.el5
    perl-XML-LibXSLT-1.58-5.el5
    pki-common-1.3.5-1.el5
    pki-ra-1.3.1-1.el5
    pki-tps-1.3.1-1.el5
    pki-util-1.3.1-1.el5
    poco-1.3.5-8.el5
    putty-0.60-5.el5
    python-httplib2-0.4.0-4.el5
    python-simpletal-4.2-4.el5
    qbzr-0.19-0.1.b1.el5
    ruby-dbus-0.3.0-1.el5
    rubygem-flexmock-0.8.6-1.el5
    rubygem-rspec-1.3.0-1.el5
    rubygem-simple-rss-1.2-6.el5
    sahana-0.6.3-1.el5
    sslscan-1.8.2-3.el5
    tcpreplay-3.4.4-1.el5
    tomcatjss-1.2.1-1.el5
    trac-bazaar-plugin-0.3.3-1.el5
    virt-v2v-0.4.10-1.el5
    w3c-markup-validator-0.8.6-3.el5

Details about builds:


================================================================================
 bzr-2.1.1-3.el5 (FEDORA-EPEL-2010-2620)
 Friendly distributed version control system
--------------------------------------------------------------------------------
Update Information:

This update contains API incompatibility from the 1.13 version previously
shipped but is compatible with the repositories hosted on launchpad and with the
bzr client in Fedora 13.  It is also API compatible with qbzr and loggerhead so
those can now be provided in EPEL-5.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 12 2010 Toshio Kuratomi <toshio fedoraproject org> - 2.1.1-3
- Clean up some rpmlint warnings
* Mon Apr 12 2010 Toshio Kuratomi <toshio fedoraproject org> - 2.1.1-2
- Fixes so this spec file will also build on EL-5
- define => global
* Tue Mar 30 2010 Henrik Nordstrom <henrik henriknordstrom net> - 2.1.1-1
- Upstream 2.1.1 bugfix release
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #579214 - Error when checking out python-fedora anonymously
        https://bugzilla.redhat.com/show_bug.cgi?id=579214
  [ 2 ] Bug #567727 - Update bzr to a more recent release
        https://bugzilla.redhat.com/show_bug.cgi?id=567727
--------------------------------------------------------------------------------


================================================================================
 bzr-gtk-0.98.0-2.el5 (FEDORA-EPEL-2010-2620)
 Bazaar plugin for GTK+ interfaces to most Bazaar operations
--------------------------------------------------------------------------------
Update Information:

This update contains API incompatibility from the 1.13 version previously
shipped but is compatible with the repositories hosted on launchpad and with the
bzr client in Fedora 13.  It is also API compatible with qbzr and loggerhead so
those can now be provided in EPEL-5.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 12 2010 Toshio Kuratomi <toshio fedoraproject org> - 0.98.0-2
- Update patch for .desktop files on EL5
- Add patch for setup.py 2.5ism
* Wed Mar  3 2010 Toshio Kuratomi <toshio fedoraproject org> - 0.98.0-1
- Update devel banches to 0.98.0 bz#570129.
* Sun Feb 21 2010 Toshio Kuratomi <toshio fedoraproject org> - 0.97.0-4
- Readd %python_sitelib definition on F-12 as we do use it in the %install section
* Sun Feb 21 2010 Toshio Kuratomi <toshio fedoraproject org> - 0.97.0-3
- Obsolete old nautilus-bzr package
- Update some minor things for new guidelines
* Thu Nov 12 2009 Toshio Kuratomi <toshio fedoraproject org> - 0.97.0-2
- Disable nautilus plugin on F13+ as nautilus-python is orphaned, broken, and
  not active upstream.
- Add a patch to fix error handling in bzr-patch-handler
* Tue Aug 25 2009 Toshio Kuratomi <toshio fedoraproject org> - 0.97.0-1
- Update to latest bugfix release.
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.96.2-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Fri Jul 10 2009 Toshio Kuratomi <toshio fedoraproject org> - 0.96.2-1
- Update to work with bzr-1.16
- Update rhel version reqs
* Wed May 27 2009 Toshio Kuratomi <toshio fedoraproject org> - 0.95.0-5
- Upstream patch to work around: bz#498138
* Mon Feb 23 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.95.0-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Sat Nov 29 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.95.0-3
- Rebuild for Python 2.6
* Thu Sep 25 2008 Toshio Kuratomi <toshio fedoraproject org> 0.95.0-2
- Update for fixed nautilus-python package.
* Wed Sep  3 2008 Toshio Kuratomi <toshio fedoraproject org> 0.95.0-1
- New Upstream release for use with bzr >= 1.6.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #579214 - Error when checking out python-fedora anonymously
        https://bugzilla.redhat.com/show_bug.cgi?id=579214
  [ 2 ] Bug #567727 - Update bzr to a more recent release
        https://bugzilla.redhat.com/show_bug.cgi?id=567727
--------------------------------------------------------------------------------


================================================================================
 bzrtools-2.1.0-3.el5 (FEDORA-EPEL-2010-2620)
 A collection of utilities and plugins for Bazaar-NG
--------------------------------------------------------------------------------
Update Information:

This update contains API incompatibility from the 1.13 version previously
shipped but is compatible with the repositories hosted on launchpad and with the
bzr client in Fedora 13.  It is also API compatible with qbzr and loggerhead so
those can now be provided in EPEL-5.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 12 2010 Toshio Kuratomi <toshio fedoraproject org> - 2.2.0-3
- spec cleanups for new python guidelines
* Wed Apr  7 2010 Henrik Nordstrom <henrik henriknordstrom net> - 2.2.0-2
- Update to 2.2.0
* Wed Feb 17 2010 Henrik Nordstrom <henrik henriknordstrom net> - 2.1.0-2
- Rebuild due to dependency changes
* Fri Feb  5 2010 Henrik Nordstrom <henrik henriknordstrom net> - 2.1.0-1
- Update to 2.1.0
* Thu Oct 29 2009 Henrik Nordstrom <henrik henriknordstrom net> -  2.1.0-0.1.b1
- Update to 2.1.0b1 for bzr 2.1.0b1
* Sat Sep 26 2009 Henrik Nordstrom <henrik henriknordstrom net> - 2.0.1-1
- Update to 2.0.1
* Thu Sep 10 2009 Henrik Nordstrom <henrik henriknordstrom net> 2.0.0-1
- Update to 2.0.0 for bzr 2.0
* Thu Aug 20 2009 Henrik Nordstrom <henrik henriknordstrom net> - 1.18.0-2
- Update to 1.18.0
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.17.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Tue Jul 14 2009 Henrik Nordstrom <henrik henriknordstrom net> - 1.17.0-1
- Update to 1.17.0
* Sat Jun 13 2009 Henrik Nordstrom <henrik henriknordstrom net> 1.16.0-1
- Update to 1.16.0
* Fri Jun 12 2009 Henrik Nordstorm <henrik henriknordstrom net> 1.15.0-3
- Relax dependencies slightly to accept bzr 1.16rc1
* Thu May 28 2009 Henrik Nordstrom <henrik henriknordstrom net> - 1.15.0-2
- Update to 1.15.0
* Sat May 23 2009 Henrik Nordstrom <henrik henriknordstrom net> - 1.14.0-2
- Relax dependencies slightly as 1.14.0 works with bzr-1.15
* Sat Apr 11 2009 Henrik Nordstrom <henrik henriknordstrom net> - 1.14.0-1
- Update to 1.14.0
* Wed Mar 11 2009 Henrik Nordstrom <henrik henriknordstrom net> - 1.13.0-1
- Update to 1.13.0
* Mon Feb 23 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.12.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Tue Feb 10 2009 Henrik Nordstrom <henrik henriknordstrom net> - 1.12.0-1
- Update to 1.12.0
* Mon Jan 19 2009 Henrik Nordstrom <henrik henriknordstrom net> - 1.11.0-1
- Update to 1.11.0
* Fri Dec 12 2008 Henrik Nordstrom <henrik henriknordstrom net> 1.10.0-3
- correct changelog
* Thu Dec 11 2008 Henrik Nordstrom <henrik henriknordstrom net> - 1.10.0-2
- Minor packaging bugfix
* Wed Dec 10 2008 Toshio Kuratomi <toshio fedoraproject org> - 1.10.0-1
- Update to 1.10.0
* Sat Nov 29 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 1.9.1-2
- Rebuild for Python 2.6
* Thu Nov 13 2008 Toshio Kuratomi <toshio fedoraproject org> 1.9.1-1
- Update to 1.9.1
* Thu Sep 18 2008 Toshio Kuratomi <toshio fedoraproject org> 1.7.0-1
- Update to 1.7.0
* Wed Sep  3 2008 Toshio Kuratomi <toshio fedoraproject org> 1.6.0-1
- Update to 1.6.0
* Wed May 21 2008 Toshio Kuratomi <toshio fedoraproject org> 1.5.0-1
- Update to 1.5.0
* Mon May  5 2008 Toshio Kuratomi <toshio fedoraproject org> 1.4.0-1
- Update to 1.4.0
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #579214 - Error when checking out python-fedora anonymously
        https://bugzilla.redhat.com/show_bug.cgi?id=579214
  [ 2 ] Bug #567727 - Update bzr to a more recent release
        https://bugzilla.redhat.com/show_bug.cgi?id=567727
--------------------------------------------------------------------------------


================================================================================
 cdpr-2.4-1.el5 (FEDORA-EPEL-2010-2613)
 Cisco Discovery Protocol Analyzer
--------------------------------------------------------------------------------
Update Information:

New upstream version.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Mar 30 2010 Michael Stahnke <stahnma fedoraproject org> - 2.4-1
- New version
--------------------------------------------------------------------------------


================================================================================
 clusterssh-3.26-2.el5 (FEDORA-EPEL-2010-2460)
 Secure concurrent multi-server terminal control
--------------------------------------------------------------------------------
Update Information:

Control multiple terminals open on different servers to perform administration
tasks, for example multiple hosts requiring the same config within a cluster.
Not limited to use with clusters, however.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #577790 - perl-X11-Protocol - Request for EL-5 branch
        https://bugzilla.redhat.com/show_bug.cgi?id=577790
  [ 2 ] Bug #574430 - clusterssh - request for EL-5 branch
        https://bugzilla.redhat.com/show_bug.cgi?id=574430
--------------------------------------------------------------------------------


================================================================================
 dogtag-pki-1.3.0-2.el5 (FEDORA-EPEL-2010-2589)
 Dogtag Public Key Infrastructure (PKI) Suite
--------------------------------------------------------------------------------
Update Information:

Dogtag PKI UI Packages should Conflict with associated Red Hat pki packages
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
--------------------------------------------------------------------------------


================================================================================
 dogtag-pki-ca-ui-1.3.1-2.el5 (FEDORA-EPEL-2010-2582)
 Dogtag Certificate System - Certificate Authority User Interface
--------------------------------------------------------------------------------
Update Information:

Dogtag PKI UI Packages should Conflict with associated Red Hat pki packages
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr  7 2010 Matthew Harmsen <mharmsen redhat com> 1.3.1-2
- Bugzilla Bug #580282 - Dogtag PKI UI Packages should "Conflict" with
  associated Red Hat PKI UI Packages . . .
* Tue Mar  9 2010 Ade Lee <alee redhat com> 1.3.1-1
- Bugzilla Bug #545935 -  Add new client-auth ee port to address CVE-2009-3555
  TLS: MITM attacks via session renegotiation
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
--------------------------------------------------------------------------------


================================================================================
 dogtag-pki-common-ui-1.3.2-1.el5 (FEDORA-EPEL-2010-2598)
 Dogtag Certificate System - PKI Common Framework User Interface
--------------------------------------------------------------------------------
Update Information:

various bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Thu Apr  8 2010 Matthew Harmsen <mharmsen redhat com> 1.3.2-1
- Bugzilla Bug #564131 - Config wizard : all subsystems - done panel text
  needs correction
* Wed Apr  7 2010 Matthew Harmsen <mharmsen redhat com> 1.3.1-2
- Bugzilla Bug #580282 - Dogtag PKI UI Packages should "Conflict" with
  associated Red Hat PKI UI Packages . . .
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
  [ 2 ] Bug #564131 - Config wizard : all subsystems - done panel text needs correction
        https://bugzilla.redhat.com/show_bug.cgi?id=564131
--------------------------------------------------------------------------------


================================================================================
 dogtag-pki-console-ui-1.3.1-2.el5 (FEDORA-EPEL-2010-2606)
 Dogtag Certificate System - PKI Console User Interface
--------------------------------------------------------------------------------
Update Information:

Dogtag PKI UI Packages should Conflict with associated Red Hat pki packages
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr  7 2010 Matthew Harmsen <mharmsen redhat com> 1.3.1-2
- Bugzilla Bug #580282 - Dogtag PKI UI Packages should "Conflict" with
  associated Red Hat PKI UI Packages . . .
* Mon Feb  8 2010 Matthew Harmsen <mharmsen redhat com> 1.3.1-1
- Bugzilla Bug #562986 -  Supply convenience symlink(s) for backwards
  compatibility (rename jar files as appropriate)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
--------------------------------------------------------------------------------


================================================================================
 dogtag-pki-kra-ui-1.3.1-2.el5 (FEDORA-EPEL-2010-2604)
 Dogtag Certificate System - Data Recovery Authority User Interface
--------------------------------------------------------------------------------
Update Information:

Dogtag PKI UI Packages should Conflict with associated Red Hat pki packages
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr  7 2010 Matthew Harmsen <mharmsen redhat com> 1.3.1-2
- Bugzilla Bug #580282 - Dogtag PKI UI Packages should "Conflict" with
  associated Red Hat PKI UI Packages . . .
* Mon Mar 22 2010 Christina Fu <cfu redhat com> 1.3.1-1
- Bugzilla Bug #522343 Add asynchronous key recovery mode
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
--------------------------------------------------------------------------------


================================================================================
 dogtag-pki-ocsp-ui-1.3.0-5.el5 (FEDORA-EPEL-2010-2602)
 Dogtag Certificate System - Online Certificate Status Protocol User Interface
--------------------------------------------------------------------------------
Update Information:

Dogtag PKI UI Packages should Conflict with associated Red Hat pki packages
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr  7 2010 Matthew Harmsen <mharmsen redhat com> 1.3.0-5
- Bugzilla Bug #580282 - Dogtag PKI UI Packages should "Conflict" with
  associated Red Hat PKI UI Packages . . .
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
--------------------------------------------------------------------------------


================================================================================
 dogtag-pki-ra-ui-1.3.1-1.el5 (FEDORA-EPEL-2010-2601)
 Dogtag Certificate System - Registration Authority User Interface
--------------------------------------------------------------------------------
Update Information:

various bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Thu Apr  8 2010 Matthew Harmsen <mharmsen redhat com> 1.3.1-1
- Bugzilla Bug #564131 - Config wizard : all subsystems - done panel text
  needs correction
* Wed Apr  7 2010 Matthew Harmsen <mharmsen redhat com> 1.3.0-6
- Bugzilla Bug #580282 - Dogtag PKI UI Packages should "Conflict" with
  associated Red Hat PKI UI Packages . . .
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
  [ 2 ] Bug #564131 - Config wizard : all subsystems - done panel text needs correction
        https://bugzilla.redhat.com/show_bug.cgi?id=564131
--------------------------------------------------------------------------------


================================================================================
 dogtag-pki-tks-ui-1.3.0-5.el5 (FEDORA-EPEL-2010-2583)
 Dogtag Certificate System - Token Key Service User Interface
--------------------------------------------------------------------------------
Update Information:

Dogtag PKI UI Packages should Conflict with associated Red Hat pki packages
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr  7 2010 Matthew Harmsen <mharmsen redhat com> 1.3.0-5
- Bugzilla Bug #580282 - Dogtag PKI UI Packages should "Conflict" with
  associated Red Hat PKI UI Packages . . .
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
--------------------------------------------------------------------------------


================================================================================
 dogtag-pki-tps-ui-1.3.2-1.el5 (FEDORA-EPEL-2010-2592)
 Dogtag Certificate System - Token Processing System User Interface
--------------------------------------------------------------------------------
Update Information:

various bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Thu Apr  8 2010 Matthew Harmsen <mharmsen redhat com> 1.3.2-1
- Bugzilla Bug #564131 - Config wizard : all subsystems - done panel text
  needs correction
* Wed Apr  7 2010 Matthew Harmsen <mharmsen redhat com> 1.3.1-2
- Bugzilla Bug #580282 - Dogtag PKI UI Packages should "Conflict" with
  associated Red Hat PKI UI Packages . . .
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
  [ 2 ] Bug #564131 - Config wizard : all subsystems - done panel text needs correction
        https://bugzilla.redhat.com/show_bug.cgi?id=564131
--------------------------------------------------------------------------------


================================================================================
 fpaste-0.3.4-2.el5 (FEDORA-EPEL-2010-2614)
 A simple tool for pasting info onto fpaste.org
--------------------------------------------------------------------------------
Update Information:

fpaste for EPEL. Testing feedback welcome
--------------------------------------------------------------------------------


================================================================================
 glusterfs-2.0.9-2.el5 (FEDORA-EPEL-2010-2596)
 GlusterFS - Cluster File System
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 10 2010 Jonathan Steffan <jsteffan fedoraproject org> - 2.0.9-2
- Move python version requires into a proper BuildRequires otherwise
  the spec always turned off python bindings as python is not part
  of buildsys-build and the chroot will never have python unless we
  require it
- Temporarily set -D_FORTIFY_SOURCE=1 until upstream fixes code
  GlusterFS Bugzilla #197 (#555728)
- Move glusterfs-volgen to devel subpackage (#555724)
- Update description (#554947)
* Sat Jan  2 2010 Jonathan Steffan <jsteffan fedoraproject org> - 2.0.9-1
- Update to 2.0.9
--------------------------------------------------------------------------------


================================================================================
 hivex-1.2.1-1.el5 (FEDORA-EPEL-2010-2610)
 Read and write Windows Registry binary hive files
--------------------------------------------------------------------------------
Update Information:

New upstream version 1.2.1. Main feature is inclusion of regedit-style registry
editing.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 12 2010 Richard W.M. Jones <rjones redhat com> - 1.2.1-1
- New upstream version 1.2.1.
--------------------------------------------------------------------------------


================================================================================
 html401-dtds-4.01-19991224.4.el5 (FEDORA-EPEL-2010-2580)
 HTML 4.01 document type definitions
--------------------------------------------------------------------------------
Update Information:

New packages
--------------------------------------------------------------------------------


================================================================================
 libguestfs-1.2.2-1.el5.3 (FEDORA-EPEL-2010-2612)
 Access and modify virtual machine disk images
--------------------------------------------------------------------------------
Update Information:

Update to stable branch version 1.2.2.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 13 2010 Richard W.M. Jones <rjones redhat com> - 1:1.2.2-1.el5.3
- Disable KVM again (see rel-eng ticket 2982).
- Disable part-get-bootable test, fails with old version of parted.
* Mon Apr 12 2010 Richard W.M. Jones <rjones redhat com> - 1:1.2.2-1
- New upstream stable branch version 1.2.2.
* Wed Mar 31 2010 Richard W.M. Jones <rjones redhat com> - 1:1.0.85-1.el5.10
- BuildRequire kvm on x86 platforms.
--------------------------------------------------------------------------------


================================================================================
 libguestfs-1.2.2-1.el5.6 (FEDORA-EPEL-2010-2588)
 Access and modify virtual machine disk images
--------------------------------------------------------------------------------
Update Information:

New libguestfs package to support virt-v2v.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr 14 2010 Richard W.M. Jones <rjones redhat com> - 1:1.2.2-1.el5.6
- Backport the new API aug_clear from upstream development branch.
* Tue Apr 13 2010 Richard W.M. Jones <rjones redhat com> - 1:1.2.2-1.el5.3
- Disable KVM again (see rel-eng ticket 2982).
- Disable part-get-bootable test, fails with old version of parted.
* Mon Apr 12 2010 Richard W.M. Jones <rjones redhat com> - 1:1.2.2-1
- New upstream stable branch version 1.2.2.
* Wed Mar 31 2010 Richard W.M. Jones <rjones redhat com> - 1:1.0.85-1.el5.10
- BuildRequire kvm on x86 platforms.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #582144 - $g->aug_set doesn't allow a NULL value
        https://bugzilla.redhat.com/show_bug.cgi?id=582144
--------------------------------------------------------------------------------


================================================================================
 loggerhead-1.17-4.el5 (FEDORA-EPEL-2010-2620)
 Web viewer for the Bazaar version control system
--------------------------------------------------------------------------------
Update Information:

This update contains API incompatibility from the 1.13 version previously
shipped but is compatible with the repositories hosted on launchpad and with the
bzr client in Fedora 13.  It is also API compatible with qbzr and loggerhead so
those can now be provided in EPEL-5.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #579214 - Error when checking out python-fedora anonymously
        https://bugzilla.redhat.com/show_bug.cgi?id=579214
  [ 2 ] Bug #567727 - Update bzr to a more recent release
        https://bugzilla.redhat.com/show_bug.cgi?id=567727
--------------------------------------------------------------------------------


================================================================================
 nagios-plugins-1.4.14-2.el5 (FEDORA-EPEL-2010-2597)
 Host/service/network monitoring program plugins for Nagios
--------------------------------------------------------------------------------
Update Information:

%changelog  * Mon Apr 12 2010 Peter Lemenkov <lemenkov gmail com> - 1.4.14-2  -
Added missing Requires - nagios (see rhbz #469530).  - Fixed path to qstat ->
quakestat (see rhbz #533777)  - Disable radius plugin for EL4 - there is not
radiuscleint-ng for EL-4
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 12 2010 Peter Lemenkov <lemenkov gmail com> - 1.4.14-2
- Added missing Requires - nagios (see rhbz #469530).
- Fixed path to qstat -> quakestat (see rhbz #533777)
- Disable radius plugin for EL4 - there is not radiuscleint-ng for EL-4
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #469530 - nagios-plugins: setuid plugins ownership problems
        https://bugzilla.redhat.com/show_bug.cgi?id=469530
  [ 2 ] Bug #526561 - nagios-plugins: please update to 1.4.14
        https://bugzilla.redhat.com/show_bug.cgi?id=526561
  [ 3 ] Bug #538916 - FTBFS nagios-plugins-1.4.13-17.fc12
        https://bugzilla.redhat.com/show_bug.cgi?id=538916
  [ 4 ] Bug #533777 - qstat changes name of its binary and breaks plugin
        https://bugzilla.redhat.com/show_bug.cgi?id=533777
--------------------------------------------------------------------------------


================================================================================
 pam_radius-1.3.17-2.el5 (FEDORA-EPEL-2010-2619)
 PAM Module for RADIUS Authentication
--------------------------------------------------------------------------------
Update Information:

pam_radius is a PAM module which allows user authentication using  a radius
server.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #555843 - Review Request: pam_radius - PAM Module for RADIUS Authentication
        https://bugzilla.redhat.com/show_bug.cgi?id=555843
--------------------------------------------------------------------------------


================================================================================
 pcc-0.9.9-0.4.100413cvs.el5 (FEDORA-EPEL-2010-2617)
 The Portable C Compiler
--------------------------------------------------------------------------------
Update Information:

Update to a newer revision, which seems to be better working.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr 14 2010 Jussi Lehtola <jussilehtola fedoraproject org> - 0.9.9-0.4.100413cvs
- Update to 20100413.
--------------------------------------------------------------------------------


================================================================================
 perl-App-Daemon-0.09-1.el5 (FEDORA-EPEL-2010-2609)
 Start an Application as a Daemon
--------------------------------------------------------------------------------
Update Information:

This update fixes:  * Changed dropping privileges to setuid()
(http://www.perlmonks.org/?node_id=833950)  * Fixed find_option example on
manual page.
--------------------------------------------------------------------------------


================================================================================
 perl-Config-Extend-MySQL-0.04-1.el5 (FEDORA-EPEL-2010-2594)
 Extend your favorite .INI parser module to read MySQL configuration file
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #576761 - Review Request: perl-Config-Extend-MySQL - Extend your favorite .INI parser module to read MySQL configuration file
        https://bugzilla.redhat.com/show_bug.cgi?id=576761
--------------------------------------------------------------------------------


================================================================================
 perl-HTML-Encoding-0.60-1.el5 (FEDORA-EPEL-2010-2580)
 Determine the encoding of HTML/XML/XHTML documents
--------------------------------------------------------------------------------
Update Information:

New packages
--------------------------------------------------------------------------------


================================================================================
 perl-HTML-Tidy-1.08-6.el5 (FEDORA-EPEL-2010-2580)
 (X)HTML cleanup in a Perl object
--------------------------------------------------------------------------------
Update Information:

New packages
--------------------------------------------------------------------------------


================================================================================
 perl-SGML-Parser-OpenSP-0.994-5.el5 (FEDORA-EPEL-2010-2580)
 Perl interface to the OpenSP SGML and XML parser
--------------------------------------------------------------------------------
Update Information:

New packages
--------------------------------------------------------------------------------


================================================================================
 perl-Sys-SigAction-0.11-3.el5 (FEDORA-EPEL-2010-2577)
 Perl extension for Consistent Signal Handling
--------------------------------------------------------------------------------
Update Information:

Sys::SigAction provides EASY access to POSIX::sigaction() for signal handling on
systems that support sigaction().    It is hoped that with the use of this
module, your signal handling behavior can be coded in a way that does not change
from one perl version to the next, and that sigaction() will be easier for you
to use.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #574431 - perl-Sys-SigAction - request for EL-5 branch
        https://bugzilla.redhat.com/show_bug.cgi?id=574431
--------------------------------------------------------------------------------


================================================================================
 perl-X11-Protocol-0.56-5.el5 (FEDORA-EPEL-2010-2460)
 X11-Protocol - Raw interface to X Window System servers
--------------------------------------------------------------------------------
Update Information:

Control multiple terminals open on different servers to perform administration
tasks, for example multiple hosts requiring the same config within a cluster.
Not limited to use with clusters, however.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #577790 - perl-X11-Protocol - Request for EL-5 branch
        https://bugzilla.redhat.com/show_bug.cgi?id=577790
  [ 2 ] Bug #574430 - clusterssh - request for EL-5 branch
        https://bugzilla.redhat.com/show_bug.cgi?id=574430
--------------------------------------------------------------------------------


================================================================================
 perl-XML-LibXSLT-1.58-5.el5 (FEDORA-EPEL-2010-2611)
 Perl module for interfacing to GNOME's libxslt
--------------------------------------------------------------------------------
Update Information:

http://search.cpan.org/~pajas/XML-LibXSLT-1.70/LibXSLT.pm
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #533734 - Can we have perl-XML-LibXSLT for EPEL - EL5
        https://bugzilla.redhat.com/show_bug.cgi?id=533734
--------------------------------------------------------------------------------


================================================================================
 pki-common-1.3.5-1.el5 (FEDORA-EPEL-2010-2591)
 Dogtag Certificate System - PKI Common Framework
--------------------------------------------------------------------------------
Update Information:

various bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Thu Apr  8 2010 Matthew Harmsen <mharmsen redhat com> 1.3.5-1
- Bugzilla Bug #564131 - Config wizard : all subsystems - done panel text
  needs correction
- Update source tarball
* Tue Apr  6 2010 Matthew Harmsen <mharmsen redhat com> 1.3.4-2
- Bugzilla Bug #568787 - pki-ca fails to create SSL connectors
- Bugzilla Bug #573038 - Unable to login on Dogtag EPEL installation
* Mon Mar 22 2010 Christina Fu <cfu redhat com> 1.3.4-1
- Bugzilla Bug #522343 Add asynchronous key recovery mode
* Tue Mar  9 2010 Ade Lee <alee redhat com> 1.3.3-1
- Bugzilla Bug #545935 -  Add new client-auth ee port to address CVE-2009-3555 
  TLS: MITM attacks via session renegotiation
- Bugzilla Bug #565842 - CA Clone instance configuration throws errors
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
  [ 2 ] Bug #564131 - Config wizard : all subsystems - done panel text needs correction
        https://bugzilla.redhat.com/show_bug.cgi?id=564131
--------------------------------------------------------------------------------


================================================================================
 pki-ra-1.3.1-1.el5 (FEDORA-EPEL-2010-2607)
 Dogtag Certificate System - Registration Authority
--------------------------------------------------------------------------------
Update Information:

various bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Thu Apr  8 2010 Matthew Harmsen <mharmsen redhat com> 1.3.1-1
- Bugzilla Bug #564131 - Config wizard : all subsystems - done panel text
  needs correction
* Tue Feb 16 2010 Matthew Harmsen <mharmsen redhat com> 1.3.0-6
- Bugzilla Bug #566060 -  Add 'pki-native-tools' as a runtime dependency
  for RA, and TPS . . .
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
  [ 2 ] Bug #564131 - Config wizard : all subsystems - done panel text needs correction
        https://bugzilla.redhat.com/show_bug.cgi?id=564131
--------------------------------------------------------------------------------


================================================================================
 pki-tps-1.3.1-1.el5 (FEDORA-EPEL-2010-2584)
 Dogtag Certificate System - Token Processing System
--------------------------------------------------------------------------------
Update Information:

various bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Thu Apr  8 2010 Matthew Harmsen <mharmsen redhat com> 1.3.1-1
- Bugzilla Bug #564131 - Config wizard : all subsystems - done panel text
  needs correction
* Tue Feb 16 2010 Matthew Harmsen <mharmsen redhat com> 1.3.0-8
- Bugzilla Bug #566060 -  Add 'pki-native-tools' as a runtime dependency
  for RA, and TPS . . .
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
  [ 2 ] Bug #564131 - Config wizard : all subsystems - done panel text needs correction
        https://bugzilla.redhat.com/show_bug.cgi?id=564131
--------------------------------------------------------------------------------


================================================================================
 pki-util-1.3.1-1.el5 (FEDORA-EPEL-2010-2603)
 Dogtag Certificate System - PKI Utility Framework
--------------------------------------------------------------------------------
Update Information:

various bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Thu Apr  8 2010 Matthew Harmsen <mharmsen redhat com> 1.3.1-1
- Update source tarball
* Tue Apr  6 2010 Matthew Harmsen <mharmsen redhat com> 1.3.0-6
- Bugzilla Bug #568787 - pki-ca fails to create SSL connectors
- Bugzilla Bug #573038 - Unable to login on Dogtag EPEL installation
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
  [ 2 ] Bug #564131 - Config wizard : all subsystems - done panel text needs correction
        https://bugzilla.redhat.com/show_bug.cgi?id=564131
--------------------------------------------------------------------------------


================================================================================
 poco-1.3.5-8.el5 (FEDORA-EPEL-2010-2600)
 C++ class libraries for network-centric applications
--------------------------------------------------------------------------------
Update Information:

Introduction of the package to EPEL-5
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #578484 - Please add poco to EPEL-5
        https://bugzilla.redhat.com/show_bug.cgi?id=578484
--------------------------------------------------------------------------------


================================================================================
 putty-0.60-5.el5 (FEDORA-EPEL-2010-2605)
 SSH, Telnet and Rlogin client
--------------------------------------------------------------------------------
Update Information:

Putty is a SSH, Telnet & Rlogin client
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #575032 - putty - Request for EL-5 branch
        https://bugzilla.redhat.com/show_bug.cgi?id=575032
--------------------------------------------------------------------------------


================================================================================
 python-httplib2-0.4.0-4.el5 (FEDORA-EPEL-2010-2531)
 A comprehensive HTTP client library
--------------------------------------------------------------------------------
Update Information:

Initial build. Adding to EPEL to meet dependency for new python-basemap
--------------------------------------------------------------------------------


================================================================================
 python-simpletal-4.2-4.el5 (FEDORA-EPEL-2010-2585)
 An XML based template processor for TAL, TALES and METAL specifications
--------------------------------------------------------------------------------
Update Information:

New package:    SimpleTAL is a stand-alone Python implementation of the TAL,
TALES and METAL specifications used in Zope to power HTML and XML templates.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #581362 - Please branch python-simpletal for EL-5
        https://bugzilla.redhat.com/show_bug.cgi?id=581362
--------------------------------------------------------------------------------


================================================================================
 qbzr-0.19-0.1.b1.el5 (FEDORA-EPEL-2010-2620)
 Bazaar plugin for Qt interface to most Bazaar operations
--------------------------------------------------------------------------------
Update Information:

This update contains API incompatibility from the 1.13 version previously
shipped but is compatible with the repositories hosted on launchpad and with the
bzr client in Fedora 13.  It is also API compatible with qbzr and loggerhead so
those can now be provided in EPEL-5.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #579214 - Error when checking out python-fedora anonymously
        https://bugzilla.redhat.com/show_bug.cgi?id=579214
  [ 2 ] Bug #567727 - Update bzr to a more recent release
        https://bugzilla.redhat.com/show_bug.cgi?id=567727
--------------------------------------------------------------------------------


================================================================================
 ruby-dbus-0.3.0-1.el5 (FEDORA-EPEL-2010-2599)
 Ruby D-Bus client
--------------------------------------------------------------------------------
Update Information:

New package.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #485178 - Review Request: ruby-dbus --  Ruby D-Bus client
        https://bugzilla.redhat.com/show_bug.cgi?id=485178
--------------------------------------------------------------------------------


================================================================================
 rubygem-flexmock-0.8.6-1.el5 (FEDORA-EPEL-2010-2581)
 Mock object library for ruby
--------------------------------------------------------------------------------
Update Information:

New package for EPEL5.
--------------------------------------------------------------------------------


================================================================================
 rubygem-rspec-1.3.0-1.el5 (FEDORA-EPEL-2010-2578)
 Behaviour driven development (BDD) framework for Ruby
--------------------------------------------------------------------------------
Update Information:

New version.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr  9 2010 Michael Stahnke <stahnma fedpraproject org> - 1.3.0-1
- Updated to 1.3.0
--------------------------------------------------------------------------------


================================================================================
 rubygem-simple-rss-1.2-6.el5 (FEDORA-EPEL-2010-2590)
 A simple, flexible, extensible, and liberal RSS and Atom reader for Ruby
--------------------------------------------------------------------------------
Update Information:

New version.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 10 2010 Michael Stahnke <stahnma fedoraproject org> - 1.2-1
- New version
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.1-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Wed Feb 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.1-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
 sahana-0.6.3-1.el5 (FEDORA-EPEL-2010-2586)
 Sahana is a free open source disaster management application
--------------------------------------------------------------------------------
Update Information:

This fixes an authentication/authorization bypass security problem.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Apr 11 2010 David Nalley <david gnsa us> 0.6.3-1
- fixed security issue notied in bz 575069 575065
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #575065 - CVE-2010-1191 Sahana: Authentication bypass via "acl_enable_acl" URLs
        https://bugzilla.redhat.com/show_bug.cgi?id=575065
--------------------------------------------------------------------------------


================================================================================
 sslscan-1.8.2-3.el5 (FEDORA-EPEL-2010-2593)
 Security assessment tool for SSL
--------------------------------------------------------------------------------
Update Information:

Description:   SSLScan queries SSL services, such as HTTPS, in order to
determine the ciphers that are supported. SSLScan is designed to be easy, lean
and fast.  The output includes preferred ciphers of the SSL service, the
certificate and is in Text and XML formats.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #556161 - Review Request: sslscan - Security assessment tool for ssl
        https://bugzilla.redhat.com/show_bug.cgi?id=556161
--------------------------------------------------------------------------------


================================================================================
 tcpreplay-3.4.4-1.el5 (FEDORA-EPEL-2010-2587)
 Replay captured network traffic
--------------------------------------------------------------------------------
Update Information:

Version 3.4.4 changelog
http://tcpreplay.synfin.net/browser/tags/3.4.4/docs/CHANGELOG    4/04/2010
Version 3.4.4  - Set default timing method to either gtod or abstime (#404)  -
Fix IPv6 parsing of CIDR's (#405)  - Add support for preloading the memory cache
(#410)  - Generate more useful error when packets are too small (#411)  - Update
to libopts/Autogen 5.9.9 (#412)  - Ship Win32Readme.txt file (#413)  - Update
copyright notice to 2010 (#416)  - Dramatically enhance --portmap option (#417)
- Update autotools (#423)  - Add support for printing statistics periodically
during the run (#424)  - Warn user when pcap snaplen < 65535 (#425)  - Add
802.1q processing support tcpprep (#428)
--------------------------------------------------------------------------------


================================================================================
 tomcatjss-1.2.1-1.el5 (FEDORA-EPEL-2010-2595)
 JSSE implementation using JSS for Tomcat
--------------------------------------------------------------------------------
Update Information:

various bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Thu Apr  8 2010 Matthew Harmsen <mharmsen redhat com> 1.2.1-1
- Update source tarball
* Tue Apr  6 2010 Matthew Harmsen <mharmsen redhat com> 1.2.0-4
- Bugzilla Bug #568787 - pki-ca fails to create SSL connectors
- Bugzilla Bug #573038 - Unable to login on Dogtag EPEL installation
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
        https://bugzilla.redhat.com/show_bug.cgi?id=580282
  [ 2 ] Bug #564131 - Config wizard : all subsystems - done panel text needs correction
        https://bugzilla.redhat.com/show_bug.cgi?id=564131
--------------------------------------------------------------------------------


================================================================================
 trac-bazaar-plugin-0.3.3-1.el5 (FEDORA-EPEL-2010-2620)
 Bazaar plugin for Trac
--------------------------------------------------------------------------------
Update Information:

This update contains API incompatibility from the 1.13 version previously
shipped but is compatible with the repositories hosted on launchpad and with the
bzr client in Fedora 13.  It is also API compatible with qbzr and loggerhead so
those can now be provided in EPEL-5.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 12 2010 Toshio Kuratomi <toshio fedoraproject org> - 0.3.3-1
- Upstream bugfix release
* Fri Apr  9 2010 Toshio Kuratomi <toshio fedoraproject org> - 0.3.2-1
- Upstream bugfix release
* Fri Jan 22 2010 Toshio Kuratomi <toshio fedoraproject org> - 0.3.0-1
- Finally, a new upstream release.  This release is only compatible with bzr-2.x and works
  best with trac-0.11 (but will work with trac-0.10).
- Fixes many bugs, including the ones that we were patching around.
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.2-10.20080925bzr49
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Wed Feb 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.2-9.20080925bzr49
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Sat Nov 29 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.2-8.20080925bzr49
- Rebuild for Python 2.6
* Fri Sep 26 2008 Toshio Kuratomi <toshio fedoraproject org> - 0.2-7.20080925bzr49
- Patches to fix: lp:274609, lp:263300, lp:267700
* Thu Sep 25 2008 Toshio Kuratomi <toshio fedoraproject org> - 0.2-6.20080925bzr49
- New upstream snapshot that includes our patches, fixes for bzr-1.6+ and
  trac-0.11.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #579214 - Error when checking out python-fedora anonymously
        https://bugzilla.redhat.com/show_bug.cgi?id=579214
  [ 2 ] Bug #567727 - Update bzr to a more recent release
        https://bugzilla.redhat.com/show_bug.cgi?id=567727
--------------------------------------------------------------------------------


================================================================================
 virt-v2v-0.4.10-1.el5 (FEDORA-EPEL-2010-2576)
 Convert a virtual machine to run on KVM
--------------------------------------------------------------------------------
Update Information:

Update to the version 0.4.10.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr 14 2010 Matthew Booth <mbooth redhat com> - 0.4.10-1
- Update to release 0.4.10
- Update libguestfs version dependency to 1:1.0.84
- Add patch to hardcode the location of qemu-kvm on RHEL 5
- Add patch to ignore a buggy error return code in RHEL 5 libvirt
- Make virt-v2v arch dependent to follow libguestfs
* Thu Apr  1 2010 Matthew Booth <mbooth redhat com> - 0.4.9-1
- Update to release 0.4.9
- Remove all patches
- Update description to reflect removal of v2v-snapshot
- Remove qemu-img dependency for v2v-snapshot
- Don't create snapshot and xml dirs in local state directory
--------------------------------------------------------------------------------


================================================================================
 w3c-markup-validator-0.8.6-3.el5 (FEDORA-EPEL-2010-2615)
 W3C Markup Validator
--------------------------------------------------------------------------------
Update Information:

new package
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]