[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Some EPEL packages going in to RHEL 5.6



On Wed, Apr 21, 2010 at 04:42:16PM -0600, Stephen John Smoogen wrote:
> Thanks. When it does, could we get an idea of what version has been
> stabilized to? The reason is that it would be nice to lock versus end
> up with someone pushing say scrub-9.99 and RHEL-5.6 having scrub-9.1
> in it.

Sure, I'm putting proposed packages here:

http://94.30.104.162/rhel-5-rhev/

As you can see, I've been forking them from Fedora 13 / Rawhide so
that we have the latest possible code.  This makes sense from the
point of view of RHEL 5.6 since they are new packages, maybe not so
much from the POV of EPEL.  However in the case of these packages I
can't see any backwards compatibility or ABI issues.

Rich.

-- 
Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
Read my programming blog: http://rwmj.wordpress.com
Fedora now supports 80 OCaml packages (the OPEN alternative to F#)
http://cocan.org/getting_started_with_ocaml_on_red_hat_and_fedora


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]