[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following builds have been pushed to Fedora EPEL 5 updates-testing

    PyPAM-0.5.0-7.el5.1
    bwa-0.5.8a-1.el5
    cherokee-1.0.6-1.el5
    couchdb-0.10.2-14.el5
    jakarta-commons-io-1.4-3.el5
    rubygem-stomp-1.1.6-1.el5
    snoopy-1.7.1-2.el5
    teal-1_40b-4.el5
    virt-top-1.0.4-3.1.el5

Details about builds:


================================================================================
 PyPAM-0.5.0-7.el5.1 (FEDORA-EPEL-2010-3174)
 PAM bindings for Python
--------------------------------------------------------------------------------
Update Information:

new package
--------------------------------------------------------------------------------


================================================================================
 bwa-0.5.8a-1.el5 (FEDORA-EPEL-2010-3168)
 Burrows-Wheeler Alignment tool
--------------------------------------------------------------------------------
Update Information:

Update to latest upstream version New package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #597315 - Review Request: bwa - Burrows-Wheeler Alignment tool
        https://bugzilla.redhat.com/show_bug.cgi?id=597315
--------------------------------------------------------------------------------


================================================================================
 cherokee-1.0.6-1.el5 (FEDORA-EPEL-2010-3167)
 Flexible and Fast Webserver
--------------------------------------------------------------------------------
Update Information:

 Latest stable version. New release and updated init script - suppressed
confusing output.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug  6 2010 lvillani <lvillani enterprise binaryhelix net> 1.0.6-1
- Relevant changes since 1.0.4
- NEW: Much better UTF-8 encoding
- NEW: Templates support slicing now (as in Python str)
- NEW: 'TLS/SSL' matching rule
- NEW: Reverse HTTP proxy can overwrite "Expire:" entries
- NEW: Redirection handler support the ${host} macro now
- FIX: POST support in the HTTP reverse proxy
- FIX: Some SSL/TLS were fixed. [unfinished]
- FIX: X-Forwarded-For parsing bug fixed
- FIX: Better php-fpm support in the PHP wizard
- FIX: Bundled PySCGI bumped to 1.14
- FIX: Random 100% CPU usage
- FIX: POST management regression in the proxy
- FIX: Connection RST/WAIT_FIN related fixes
- FIX: Dirlist bugfix: symbolic links handling
- FIX: POST status report bug-fixes
- DOC: Documentation updates
- i18n: Spanish translation updated
- i18n: Dutch translation updated
- i18n: Polish translation updated
- i18n: German translation updated
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #620327 - cherokee should provide webserver
        https://bugzilla.redhat.com/show_bug.cgi?id=620327
--------------------------------------------------------------------------------


================================================================================
 couchdb-0.10.2-14.el5 (FEDORA-EPEL-2010-3172)
 A document database server, accessible via a RESTful JSON API
--------------------------------------------------------------------------------
Update Information:

- Massive spec cleanup  - Remove ldconfig invocation (no system-wide shared
libraries)  - Removed icu-config requires  - Narrow explicit requires  - Remove
bundled ibrowse library (see rhbz #581282).  - Use system-wide erlang-mochiweb
instead of bundled copy (rhbz #581284)  - Added %%check target and necessary
BuildRequires - etap, oauth, mochiweb  - Remove pid-file after stopping CouchDB
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jun 18 2010 Peter Lemenkov <lemenkov gmail com> 0.10.2-14
- Massive spec cleanup
* Fri Jun 18 2010 Peter Lemenkov <lemenkov gmail com> 0.10.2-13
- Remove ldconfig invocation (no system-wide shared libraries)
- Removed icu-config requires
* Tue Jun 15 2010 Peter Lemenkov <lemenkov gmail com> 0.10.2-12
- Narrow explicit requires
* Tue Jun  8 2010 Peter Lemenkov <lemenkov gmail com> 0.10.2-11
- Remove bundled ibrowse library (see rhbz #581282).
* Mon Jun  7 2010 Peter Lemenkov <lemenkov gmail com> 0.10.2-10
- Use system-wide erlang-mochiweb instead of bundled copy (rhbz #581284)
- Added %check target and necessary BuildRequires - etap, oauth, mochiweb
* Wed Jun  2 2010 Peter Lemenkov <lemenkov gmail com> 0.10.2-9
- Remove pid-file after stopping CouchDB
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #581282 - Remove bundled library erlang-ibrowse from CouchDB
        https://bugzilla.redhat.com/show_bug.cgi?id=581282
  [ 2 ] Bug #581284 - Remove bundled library erlang-mochiweb from CouchDB
        https://bugzilla.redhat.com/show_bug.cgi?id=581284
--------------------------------------------------------------------------------


================================================================================
 jakarta-commons-io-1.4-3.el5 (FEDORA-EPEL-2010-3171)
 Utilities to assist with developing IO functionality
--------------------------------------------------------------------------------


================================================================================
 rubygem-stomp-1.1.6-1.el5 (FEDORA-EPEL-2010-3175)
 Ruby client for the Stomp messaging protocol
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #619257 - Review Request: rubygem-stomp - Ruby client for the Stomp messaging protocol
        https://bugzilla.redhat.com/show_bug.cgi?id=619257
--------------------------------------------------------------------------------


================================================================================
 snoopy-1.7.1-2.el5 (FEDORA-EPEL-2010-3169)
 A preload library to send shell commands to syslog
--------------------------------------------------------------------------------
Update Information:

Snoopy is designed to aid a sysadmin by providing a log of commands executed.
Snoopy is completely transparent to the user and applications. It is linked into
programs to provide a wrapper around calls to execve(). Logging is done via
syslog.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #620738 - Review Request: snoopy - A preload library to send shell commands to syslog
        https://bugzilla.redhat.com/show_bug.cgi?id=620738
--------------------------------------------------------------------------------


================================================================================
 teal-1_40b-4.el5 (FEDORA-EPEL-2010-3173)
 Verification Utility and Connection Library
--------------------------------------------------------------------------------
Update Information:

Teal is a C++ multithreaded library to verify verilog designs. It deals with
such things as simulation logging, error reporting, threading, memory model
management. It basically provides all the low level building blocks needed to
start a verification environment.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #612384 - Review Request: teal - Verification utility and connection library
        https://bugzilla.redhat.com/show_bug.cgi?id=612384
--------------------------------------------------------------------------------


================================================================================
 virt-top-1.0.4-3.1.el5 (FEDORA-EPEL-2010-3166)
 Utility like top(1) for displaying virtualization stats
--------------------------------------------------------------------------------
Update Information:

- Resync EL-5 branch with Rawhide.  - Disable gettext and translations.  - Patch
to add -lncurses when linking native binary.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jul 29 2010 Richard W.M. Jones <rjones redhat com> - 1.0.4-3.1
- Resync EL-5 branch with Rawhide.
- Disable gettext and translations.
- Patch to add -lncurses when linking native binary.
* Wed Dec 30 2009 Richard W.M. Jones <rjones redhat com> - 1.0.4-3
- Force rebuild against latest ocaml-gettext 0.3.3 (RHBZ#508197#c10).
* Mon Oct  5 2009 Richard W.M. Jones <rjones redhat com> - 1.0.4-2
- New upstream release 1.0.4.
- Includes new translations (RHBZ#493799).
- Overall hardware memory is now displayed in CSV file (RHBZ#521785).
- Several fixes to Japanese support (RHBZ#508197).
- Japanese PO file also has bogus plural forms.
- Additional BR on gettext (for msgfmt).
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.0.3-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Thu Apr 16 2009 S390x secondary arch maintainer <fedora-s390x lists fedoraproject org>
- ExcludeArch sparc64, s390, s390x as we don't have OCaml on those archs
  (added sparc64 per request from the sparc maintainer)
* Wed Feb 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.0.3-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Wed Nov 26 2008 Richard W.M. Jones <rjones redhat com> - 1.0.3-3
- Rebuild for OCaml 3.11.0+rc1.
* Tue Oct 21 2008 Richard W.M. Jones <rjones redhat com> - 1.0.3-2
- Fix incorrect sources file.
- Remove bogus Plural-Forms line from zh_CN PO file.
* Tue Oct 21 2008 Richard W.M. Jones <rjones redhat com> - 1.0.3-1
- New upstream version 1.0.3.
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]