[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cmake 2.6.4 coming to EL5



On 08/18/2010 04:28 PM, Orion Poplawski wrote:
I've just pushed cmake 2.6.4 to EL5 testing.  This is a bump from 2.4.8, but
should be highly compatible. I'm in the process of rebuilding most cmake using
EL5 packages and haven't had any trouble yet. I'll notify package owners if I
discover anything.


As luck would have it, the only package with trouble is plplot which is mine. plplot is crazy complex and the trouble was with the wxWidgets support which is also pretty crazy.

This should allow other stuff to build okay now, like openvas which needed cmake 2.6 (openvas-libraries built fine).

Update is here:

https://admin.fedoraproject.org/updates/cmake-2.6.4-5.el5.2

If no negative karma accrues, I'll push as soon as I can. But as noted in my other email, it's in place on the builders so new packages that need it can be built now.

--
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  orion cora nwra com
Boulder, CO 80301              http://www.cora.nwra.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]