[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fwd: Broken dependencies: ant-antunit (java on ppc64)



So, how are we going to handle the lack of openjdk on ppc64 in EPEL6? Can we do something in the buildsystem/compose or are we going to need to ExcludeArch ppc64? Does that even work with noarch packages?

-------- Original Message --------
Subject: Broken dependencies: ant-antunit
Date: Fri, 10 Dec 2010 19:53:00 +0000 (UTC)
From: buildsys fedoraproject org
To: ant-antunit-owner fedoraproject org
CC: java-1 5 0-gcj-owner fedoraproject org



ant-antunit has broken dependencies in the rawhide tree:
On ppc64:
	ant-antunit-1.1-3.el6.noarch requires java >= 1:1.6.0
Please resolve this as soon as possible.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]