[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fwd: Broken dependencies: paraview



It appears that at some point mpich2 disappeared from EL6 ppc64. Can anyone confirm this? This was built on Oct 6th, but newer builds fail with mpich2 missing on ppc64.

-------- Original Message --------
Subject: Broken dependencies: paraview
Date: Fri, 10 Dec 2010 19:52:59 +0000 (UTC)
From: buildsys fedoraproject org
To: paraview-owner fedoraproject org



paraview has broken dependencies in the rawhide tree:
On ppc64:
	paraview-mpich2-3.8.1-1.el6.1.ppc64 requires libmpich.so.1.2()(64bit)
	paraview-mpich2-3.8.1-1.el6.1.ppc64 requires mpich2
	paraview-mpich2-3.8.1-1.el6.1.ppc64 requires libmpichcxx.so.1.2()(64bit)
Please resolve this as soon as possible.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]