[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: epel beta report: 20101213 changes



On Monday, December 13, 2010 02:30:31 pm Orion Poplawski wrote:
> On 12/13/2010 11:10 AM, EPEL Beta Report wrote:
> > Compose started at Mon Dec 13 17:38:24 UTC 2010
> > Broken deps for ppc64
> > ----------------------------------------------------------
> > 
> > 	389-console-1.1.4-1.el6.noarch requires java>= 1:1.6.0
> > 	RabbIT-4.1-9.el6.noarch requires java>= 1:1.6.0
> > 	ant-antunit-1.1-3.el6.noarch requires java>= 1:1.6.0
> > 	arduino-0021-1.el6.noarch requires java>= 1:1.6.0
> > 	cglib-2.2-5.el6.noarch requires java>= 0:1.6.0
> > 	dnsjava-2.0.6-7.el6.noarch requires java>= 0:1.7
> > 	htmlparser-1.6-5.el6.1.noarch requires java>= 1:1.6.0
> > 	idm-console-framework-1.1.5-1.el6.noarch requires java>= 1:1.6.0
> > 	jcharts-0.7.5-4.el6.noarch requires java>= 1:1.6.0
> > 	jericho-html-3.1-3.el6.noarch requires java>= 1:1.6.0
> > 	jettison-1.2-1.el6.noarch requires java>= 1:1.6.0
> > 	joda-time-1.6-3.tzdata2008i.el6.noarch requires java>  0:1.5.0
> > 	osutil-1.3.1-3.el6.ppc64 requires java>= 1:1.6.0
> > 	pki-symkey-1.3.2-3.el6.ppc64 requires java>= 1:1.6.0
> > 	tigase-server-5.0.4-1.el6.noarch requires java>= 0:1.6.0
> > 	tigase-utils-3.3.10-1.el6.noarch requires java>= 0:1.6.0
> > 	tigase-xmltools-3.3.5-1.el6.noarch requires java>= 1:1.6.0
> > 	vecmath-0-2.20090922cvs.el6.noarch requires java>= 1:1.6.0
> 
> So, do we need to ExcludeArch: ppc64 java packages, or can we exclude
> noarch java packages somehow from the EPEL 6 ppc64 repo?

you will need to add an ExcludeArch: ppc64 the tools then will not put the 
packages in the ppc64 repo


Dennis

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]