[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Error with ruby dependency for puppet?



EPEL Developers,

Is this the correct mailing list for issues with EPEL? I couldn't find
any other mailing lists mentioned on the EPEL website.

If so, here's my problem:

I'm still testing RHEL 6 using beta 2 (waiting for CentOS 6). I'm trying
to install some EPEL packages on a fresh install of RHEL6b2. For puppet,
I get this error:

Error: Package: puppet-0.25.5-1.el6.noarch (epel)
           Requires: ruby(selinux)

I also installed augeas-libs from the EPEL repo yesterday, but it
appears to be missing today.


-- 
Prentice


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]