[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Error with ruby dependency for puppet?



On Fri, 17 Dec 2010 17:02:28 -0500
Prentice Bisbal <prentice ias edu> wrote:

> EPEL Developers,
> 
> Is this the correct mailing list for issues with EPEL? I couldn't find
> any other mailing lists mentioned on the EPEL website.
> 
> If so, here's my problem:
> 
> I'm still testing RHEL 6 using beta 2 (waiting for CentOS 6). I'm
> trying to install some EPEL packages on a fresh install of RHEL6b2.
> For puppet, I get this error:
> 
> Error: Package: puppet-0.25.5-1.el6.noarch (epel)
>            Requires: ruby(selinux)
> 
> I also installed augeas-libs from the EPEL repo yesterday, but it
> appears to be missing today.

Enable the 'optional' repo. 
libselinux-ruby is in there. 

We should probibly add a FAQ entry stating that you should enable
optional when using EPEL. 

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]