[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken puppet dependency



On 2010-12-23 11:45:53 PM, Erinn Looney-Triggs wrote:
> I think, not real sure about RPM hierarchies etc. Here is the output for
> RHEL 6 x64 EPEL:
...
> Error: Package: puppet-0.25.5-1.el6.noarch (epel)
>            Requires: ruby(selinux)
>  You could try using --skip-broken to work around the problem
>  You could try running: rpm -Va --nofiles --nodigest
Interesting, ruby(selinux) should be provided by the libselinux-ruby
package from the rhel6-optional repo.  Do you have that repo enabled?

Thanks,
Ricky

Attachment: pgpLqBSporr3T.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]