[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Ruby stack and rails in EPEL 6



We talked it over with the ruby sig and decided that rails 3.x was
probably best for EPEL6.  However, since then, I have run into several
packages, including ones I use everyday that require rails 2.3.x or
it's dependencies.  I am proposing to put in rails 2.3.x and then have
a rails3 package set when rails 3 is packaged in Fedora and ready to
go.  Currently, it looks like that might hit for F15, but then will
probably take some additional work to get it ready for EPEL.

On a side note, rubygems.org now has as many package as CPAN does for
perl.  We could really use a lot more ruby packagers.

Also, if you are packaging something for Fedora and don't wish to
maintain in EPEL, please email me.  I will likely take the EPEL
branches.



stahnma


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]