[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Moin orphaned in EL-4 and EL-5



On 02/01/2010 02:30 AM, Paul Howarth wrote:
So if we have moin15 (which obsoletes moin < 1.5.9) and moin 1.9.1 in
the repo at the same time, and an existing user of moin 1.5.x does a
"yum update", what happens?

Good question.

1. The "obsolete" takes precedence and they get moin15, or

2. The update happens first and they get moin 1.9.1?

I don't know off the top of my head.

My assumption was that the obsolete would push any existing installation to moin15 permanently. But now that you mention it, I'm not sure myself. I guess unless anyone can say definitely, there will have to be some testing.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]