[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fwd: Iotop with Python2.4 RHEL5



Thought I'd throw this to the list so that there can be celebration!

-AdamM

---------- Forwarded message ----------
From: Guillaume Chazarain <guichaz gmail com>
Date: Mon, Jan 11, 2010 at 4:56 PM
Subject: Iotop with Python2.4 RHEL5
To: Guillaume Chazarain <guichaz gmail com>


Hello,

You are receiving this email because you expressed interest at some
point in running iotop on an unsupported configuration at the time:
RHEL5 with python2.4.

Thanks to the work of Jiri Olsa <jolsa redhat com>, iotop is now
compatible with python2.4 so I just released iotop-0.4 which supports
python2.4.

In addition, the necessary kernel support has been backported in RHEL5.

Thanks.

--
Guillaume



-- 
http://maxamillion.googlepages.com
---------------------------------------------------------
()  ascii ribbon campaign - against html e-mail
/\  www.asciiribbon.org   - against proprietary attachments


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]