[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EPEL Packages in need of building for EL-6



On Thu, Jul 01, 2010 at 08:41:04AM +0000, tremble fedoraproject org wrote:
> 
> Dear Package owner,
> 
> On Monday June 28th at the EPEL meeting on IRC we agreed to an initial
> target date of August 15th for having all packages built for EL-6.
> 
> This is a summary of EPEL packages for Enterprise Linux 6 that you own
> which have not yet been built.
> 
> Owner: rjones
[list of all mingw32-* packages]

These packages need to be bootstrapped.  They can't be built
from nothing.  See:

http://fedoraproject.org/wiki/MinGW/Bootstrapping

I can't do this without help from someone (releng?).

> ocaml-autoconf
> ocaml-bitmatch
> ocaml-camlimages
> ocaml-camomile
> ocaml-gsl
> ocaml-omake
> ocaml-SDL
> udpcast
> vhostmd
> zerofree

I'm assuming these other packages failed to build.  Are the
build failures available anywhere for me to look at?

Rich.

-- 
Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
Read my programming blog: http://rwmj.wordpress.com
Fedora now supports 80 OCaml packages (the OPEN alternative to F#)
http://cocan.org/getting_started_with_ocaml_on_red_hat_and_fedora


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]