[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Packages in RHEL-5 missing from RHEL-6



On Sun, Jul 4, 2010 at 12:37 AM, Dennis Gilmore <dennis ausil us> wrote:
> On Saturday, July 03, 2010 05:00:51 pm Michel Alexandre Salim wrote:
>> Hi all,
>>
>> Some key audio packages appear to be missing from RHEL-6, even though
>> they are in RHEL 5 (not in EPEL):
>>
>> e.g. attempting to build libfishsound, I get the following error in EL-6:
>> http://koji.fedoraproject.org/koji/taskinfo?taskID=22931
>>
>> DEBUG util.py:256:  No Package Found for flac-devel
>> DEBUG util.py:256:  1:doxygen-1.6.1-3.el6.x86_64
>> DEBUG util.py:256:  No Package Found for libvorbis-devel
>> DEBUG util.py:256:  1:pkgconfig-0.23-9.1.el6.x86_64
>> DEBUG util.py:256:  No Package Found for speex-devel
>> DEBUG util.py:256:  No Package Found for libsndfile-devel
>> DEBUG util.py:256:  No Package Found for liboggz-devel
>>
>> libsndfile is in EPEL and I've requested an EL-6 branch, and I
>> maintain liboggz, so I'll request EL-5 and EL-6 branches, but flac,
>> libvorbis and speex really should be there. Is the dist-6E-epel target
>> misconfigured, or the packages are really not there?
>>
>> On EL-5 only liboggz is missing (this can be added to EPEL)
>> http://koji.fedoraproject.org/koji/taskinfo?taskID=2293162
>>
>> DEBUG util.py:256:  0:flac-devel-1.1.2-28.el5_0.1.i386
>> DEBUG util.py:256:  1:doxygen-1.4.7-1.1.i386
>> DEBUG util.py:256:  1:libvorbis-devel-1.1.2-3.el5_4.4.i386
>> DEBUG util.py:256:  1:pkgconfig-0.21-2.el5.i386
>> DEBUG util.py:256:  0:speex-devel-1.0.5-4.el5_1.1.i386
>> DEBUG util.py:256:  0:libsndfile-devel-1.0.17-2.el5.i386
>> DEBUG util.py:256:  No Package Found for liboggz-devel
>>
>> Thanks,
> I rebuilt a bunch of builders this week and forgot to apply a patch so that we
> can pick up sub-packages that are in seperate packages to others from the same
> srpm. Ive just now applied that patch to those 12 hosts i rebuilt. after the
> next newRepo they should definetly be available.
>
Ah, thanks. I figured it was likely to be something to that effect.

> If you want to know if a package is in EL-6 then please look on one of the
> mirrors carrying rhel6 bits ftp://ftp.redhat.com/pub/redhat/rhel/beta/  we are
> using the 5.90Server and optional repos to populate the builodroot.
>
Will do. Thanks!

-- 
Michel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]