[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rhel 6b2 puppet missing dependencies



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

anaconda's speaking:

puppet-0.25.5-1.el6.noarch requires ruby(selinux)

I am not sure if the problem is with the puppet rpm from epel or with
the ruby package from rhel. I also checked on a centos 5.5 and nothing
seems to provide ruby(selinux).

- -- 
best regards,
markus
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAkwzrm8ACgkQYoWFBIJE9eUiGACgg8J8potiPRLK9ygTZ4b4Vnsh
AysAniqPXyxa4VstrQJPa/jITx4ql/sh
=CzTF
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]