[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EPEL Packages in need of building for EL-6



Hello,

  will there be an 2nd target date, for packages, which requires another
package? My package (sagator) needs clamav to build. What happens, if clamav
will be built last day and I can't build it at august 15th?

  I added bugreport, but sill not replyed. I can build this package, but I
am not an owner, package is not orphanned and I am not sure, if I need to
maintain it for EPEL-6.

  Bug: https://bugzilla.redhat.com/show_bug.cgi?id=610069
  My failed build:
    http://koji.fedoraproject.org/koji/taskinfo?taskID=2309337

		SAL

On Thu, Jul 08, 2010 at 08:37:10AM +0000, Mark Chappell wrote:
> 
> Dear Package owner,
> 
> On Monday June 28th at the EPEL meeting on IRC we agreed to an initial
> target date of August 15th for having all packages built for EL-6.
> 
> Below is a summary of EPEL packages for Enterprise Linux 6 that you own
> which have not yet been built.
> 
> Owner: ondrejj
> sagator
> 
> As with Rawhide Bodhi is not currently in use for EPEL for EL-6, a switch
> will be made closer to RHEL-6 General Availability.
> 
> We are aware that there are some packages which got branched which
> either you may not be interested in maintaining for EL-6 or which we
> have not caught as having made it into EL-6.
> 
> If you do not wish to maintain your package for EL-6 please follow the
> usual process for orphaning a package for a branch :
> https://fedoraproject.org/wiki/Orphaned_package_that_need_new_maintainers#Orphaning_Procedure
> 
> If you do not currently have the time to work on packages for EL-6, but
> would like to continue maintaining you packages it would be appreciated if
> you could either ask on the EPEL-devel mailing list or over on #epel on
> freenode and we will find some extra help to help you get your packages 
> built for EL-6.
> 
> If we have not caught the fact that the package has now made it`s way
> into EL-6 please follow the usual process for orphaning a package for a 
> branch :
> https://fedoraproject.org/wiki/Orphaned_package_that_need_new_maintainers#Orphaning_Procedure
> additionally please make sure to note that its moved to rhel when 
> requesting that it be blocked.
> 
> Any questions or concerns, please ask over on #epel on freenode or 
> the epel-devel mailing list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]