[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EPEL Packages in need of building for EL-6



On Sun, 11 Jul 2010 15:17:13 +0400
Pahan-Hubbitus <pahan hubbitus info> wrote:

>   I have built all packages, but some failed due to the missing 
> dependency (f.e java-devel >= 1:1.6.0)

This is apparently a rpm bug, but not sure what the status is on fixing
it. I just changed the spec I was having this problem with to use 
BuildRequires: java-1.6.0-devel
(as it needs openjdk). 

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]