[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [urgent] libsndfile security update needs 2 proventesters



correction: 1 proventester needed, not two. Thanks in advance.

On Mon, Jul 12, 2010 at 9:16 AM, Michel Alexandre Salim
<michael silvanus gmail com> wrote:
> Hi folks,
>
> libsndfile for EL-5 has had a security vulnerability for many months,
> and now that it is actively maintained again, unfortunately hit the
> Bodhi proventester bottleneck (see forwarded announcement below)
>
> ---------- Forwarded message ----------
> From: Luke Macken <lmacken redhat com>
> Subject: Bodhi 0.7.5 release
>
> [...]
> Critical path package[0] updates now require positive karma from two
> proventesters[1], and a single +1 from one other community member.
> [...]
>
> We need two proventesters to approve this update:
> https://admin.fedoraproject.org/updates/libsndfile-1.0.17-3.el5
>
> The patch applied is trivial (see the first linked bug report in the
> update request, and feel free to check out the libsndfile package and
> verify that the patch is applied to the EL-5 branch).
>
> Thanks,
>
> --
> Michel Alexandre Salim
> Fedora Project Contributor: http://fedoraproject.org/
>
> Email:  salimma fedoraproject org  | GPG key ID: 78884778
> Jabber: hircus jabber ccc de       | IRC: hircus irc freenode net
>
> ()  ascii ribbon campaign - against html e-mail
> /\  www.asciiribbon.org   - against proprietary attachments
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]