[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Packages in EL-6 beta 2 and EPEL-6



On Tue, Jul 20, 2010 at 10:49 AM, Mark Chappell <tremble tremble org uk> wrote:
> perl-Email-Date-Format, cairomm and wordnet appear to be in all arches
> for beta 2 and should probably be removed from EPEL-6
>
>
> perl-HTML-Format, perl-Class-Data-Inheritable, perl-Class-Trigger,
> perl-Font-AFM, perl-PadWalker, perl-File-Copy-Recursive and libart_lgpl
>
> appear to be newer versions in EPEL than in RHEL-6 beta 2, please could
> you rebuild using the SRPMs available from the RedHat repositories
> available at ftp.redhat.com/pub/redhat/rhel/beta/5.90Server

in EL-6, I see ftp://ftp.redhat.com/pub/redhat/rhel/beta/5.90Server/optional/source/SRPMS/perl-PadWalker-1.9-1.el6.src.rpm
and in EPEL-6 (or at least, the only EL-6 build in koji), it's
http://kojipkgs.fedoraproject.org/packages/perl-PadWalker/1.9/1.el6/src/perl-PadWalker-1.9-1.el6.src.rpm

Unless I'm missing something really obvious, they look the same to me.

-- 
Iain.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]