[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Packages in EL-6 beta 2 and EPEL-6



On Wednesday, July 21, 2010 10:20:11 am Dennis Gilmore wrote:
> On Wednesday, July 21, 2010 08:39:56 am Marcela Mašláňová wrote:
> > On 07/20/2010 10:49 AM, Mark Chappell wrote:
> > > perl-Email-Date-Format,
> > 
> > mark as dead
> > 
> > > cairomm and wordnet appear to be in all arches
> > > for beta 2 and should probably be removed from EPEL-6
> > > 
> > > 
> > > perl-HTML-Format,
> > 
> > 2.04-11.1.el6, 2.04-13
> > 
> > >  perl-Class-Data-Inheritable,
> > 
> > 0.08-3.1.el6, 0.08-5
> > 
> > > perl-Class-Trigger,
> > 
> > 0.13-2.1.el6, 0.14-2
> > 
> > > perl-Font-AFM,
> > 
> > 1.20-3.1.el6, 1.20-5
> > 
> > > perl-PadWalker,
> > 
> > 1.9-1.el6, 1.9-1
> > 
> > > perl-File-Copy-Recursive
> > 
> > 0.38-4.el6, 0.38-1
> > 
> > > and libart_lgpl
> > > 
> > > appear to be newer versions in EPEL than in RHEL-6 beta 2, please could
> > > you rebuild using the SRPMs available from the RedHat repositories
> > > available at ftp.redhat.com/pub/redhat/rhel/beta/5.90Server
> > > 
> > > 
> > > 
> > > Mark
> > 
> > IMHO only perl-Class-Trigger has different version, but EL-5 < RHEL-6
> > and RHEL-6 < EL-6.
> > 
> > Could you point me to some guidelines about NVRs in EPEL? I suppose
> > there is no rule, which say that RHEL-6.0 must have bigger NVRs than
> > EL-6.
> 
> There is no supported  upgrade path i know of from rhel5 to rhel6 without
> reinstalling. If Red Hat ships a version in optional on one arch thats less
> than the el-5 version we still must use the rhel5 version for the other
> arches

sorry we must build the rhel6 version in epel 

Dennis

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]