[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem with Horde 3.3 in EPEL



I just realized that my Horde install is broken because EPEL upgraded to
3.3.  The problem is that when upgrading from 3.2.x to 3.3.x, you have
to run "php scripts/upgrades/2008-08-29_fix_mdb2_sequences.php"; that
script requires MDB2_Schema, which is not available in EPEL (or even
Fedora, so I guess the same Horde problem exists there).

I tried to package up the latest MDB2_Schema (0.8.5), and it won't build
on RHEL 5, because it needs (at least) newer php-pear and MDB2.  I got
an older version (0.8.0) to package up and install on RHEL 5, and it
seems to have run the Horde upgrade script okay.

I am not a PHP person, so I don't know if my package is anywhere close
to correct.  Is there a good way to get someone with PHP (and PHP
packaging) clue to add this to Fedora and EPEL?  I probably would not be
a good maintainer for this myself.

-- 
Chris Adams <cmadams hiwaay net>
Systems and Network Administrator - HiWAAY Internet Services
I don't speak for anybody but myself - that's enough trouble.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]