[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Any chance of an updated phpMyAdmin?



On 07/23/2010 12:28 AM, Joshua J. Kugler wrote:
The current version of phpMyAdmin in EPEL5 is 2.11.10, which is the
current 2.x series release.  However, there is phpMyAdmin 3.x series,
which is the current recommended version.  The 3.x series requires PHP
5 and MySQL 5, both of which RHEL5 have.  Anyone know if there is a
chance of a phpMyAdmin3 package making its way in?

j


AFAIK, PhpMyAdmin3 require at least PHP 5.2, RHEL5/CentOS5 has only PHP 5.1.x

HTH

--
Athmane Madjoudj


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]