[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpm for ejabberd 2.1.2



Peter,

Glad to hear you are working on updating it!

I tried the build you referred to but it requires util-linux-ng, which last time I checked was not available on RHEL or EPEL. I know that util-linux-ng is essentially a replacement for util-linux ... should the rpm require that for the EPEL?

Thanks.
Michael

--- On Tue, 3/2/10, Peter Lemenkov <lemenkov gmail com> wrote:

> From: Peter Lemenkov <lemenkov gmail com>
> Subject: Re: rpm for ejabberd 2.1.2
> To: "EPEL development disccusion" <epel-devel-list redhat com>
> Date: Tuesday, March 2, 2010, 10:36 AM
> Hello Michael!
> 
> 2010/3/2 Michael Bildner <mbildner yahoo com>:
> > Are there any plans to build a newer EPEL 5 rpm for
> ejabberd using the 2.1.2 source? The latest rpm from EPEL 5
> is 2.0.5-8.
> 
> Yes. I'm planning to update it very soon (~ 08-10 March) -
> I added
> some new experimental stuff and waiting for confirmation
> from some
> guy, that everything works.
> 
> > I'm looking to use ejabberd on a RHEL 5.2 system but I
> require some of the newer features.
> 
> Just FYI - you can try this fresh build (chances are very
> high, that
> this will be a future ejabberd-2.1.2 for EPEL).
> 
> http://koji.fedoraproject.org/koji/taskinfo?taskID=2025453
> 
> Please, try and mail me about results.
> -- 
> With best regards, Peter Lemenkov.
> 
> _______________________________________________
> epel-devel-list mailing list
> epel-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/epel-devel-list
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]