[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 4 updates-testing report



The following builds have been pushed to Fedora EPEL 4 updates-testing

    cciss_vol_status-1.06-2.el4
    freehoo-3.5.3-2.20100314cvs.el4
    libyahoo2-0.7.7-2.20100314svn.el4
    noip-2.1.9-7.el4
    perl-Authen-PAM-0.16-8.el4
    perl-Hash-Merge-0.11-2.el4

Details about builds:


================================================================================
 cciss_vol_status-1.06-2.el4 (FEDORA-EPEL-2010-2414)
 Show status of logical drives attached to HP Smartarray controllers
--------------------------------------------------------------------------------
Update Information:

Package cciss_vol_status for EPEL4.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #547427 - Review Request: cciss_vol_status - show status of logical drives attached to HP Smartarray controllers
        https://bugzilla.redhat.com/show_bug.cgi?id=547427
--------------------------------------------------------------------------------


================================================================================
 freehoo-3.5.3-2.20100314cvs.el4 (FEDORA-EPEL-2010-2416)
 Freehoo is a free console based messenger for Yahoo IM Service
--------------------------------------------------------------------------------
Update Information:

Neither of these packages has worked correctly since Yahoo changed their
authentication protocol in late 2009.  These packages implement upstream changes
that implement YMSG16 support and restore functionality.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Mar 14 2010 Ray Van Dolson <rayvd fedoraproject org> - 3.5.3-2.20100314cvs
- Rebuild against new libyahoo2
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #573529 - Update freehoo to use new libyahoo2
        https://bugzilla.redhat.com/show_bug.cgi?id=573529
--------------------------------------------------------------------------------


================================================================================
 libyahoo2-0.7.7-2.20100314svn.el4 (FEDORA-EPEL-2010-2416)
 Library for the Yahoo! Messenger Protocol
--------------------------------------------------------------------------------
Update Information:

Neither of these packages has worked correctly since Yahoo changed their
authentication protocol in late 2009.  These packages implement upstream changes
that implement YMSG16 support and restore functionality.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Mar 14 2010 Ray Van Dolson <rayvd fedoraproject org> - 0.7.7-2.20100314svn
- Support new libyahoo2 authentication protocol
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #573529 - Update freehoo to use new libyahoo2
        https://bugzilla.redhat.com/show_bug.cgi?id=573529
--------------------------------------------------------------------------------


================================================================================
 noip-2.1.9-7.el4 (FEDORA-EPEL-2010-2432)
 A dynamic DNS update client
--------------------------------------------------------------------------------
Update Information:

Removed trailing space from %pre script that caused errors.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Mar 12 2010 Jussi Lehtola <jussilehtola fedoraproject org> - 2.1.9-7
- Remove trailing space, causing %pre scriptlet to fail.
* Sun Jan 10 2010 Jussi Lehtola <jussilehtola fedoraproject org> - 2.1.9-6
- Bump release.
* Sat Sep 26 2009 Jussi Lehtola <jussilehtola fedoraproject org> - 2.1.9-5
- Remove exit statement from %pre.
* Sat Jul 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 2.1.9-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #571230 - typo in install script
        https://bugzilla.redhat.com/show_bug.cgi?id=571230
--------------------------------------------------------------------------------


================================================================================
 perl-Authen-PAM-0.16-8.el4 (FEDORA-EPEL-2010-2421)
 Authen::PAM Perl module
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #568984 - Build perl-Authen-PAM for EPEL-5
        https://bugzilla.redhat.com/show_bug.cgi?id=568984
--------------------------------------------------------------------------------


================================================================================
 perl-Hash-Merge-0.11-2.el4 (FEDORA-EPEL-2010-2430)
 Merges arbitrary deep hashes into a single hash
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #569300 - Release perl-Hash-Merge for EPEL
        https://bugzilla.redhat.com/show_bug.cgi?id=569300
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]