[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/cgit-0.8.2.1-4.el5
    https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
    https://admin.fedoraproject.org/updates/python26-2.6.5-5.el5
    https://admin.fedoraproject.org/updates/php-pear-CAS-1.1.3-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    bip-0.8.6-1.el5
    drupal6-6.19-1.el5
    jabberd-2.2.11-1.el5
    mg-20090107-5.el5
    mongodb-1.6.3-4.el5
    mpiwrappers-1-3.el5
    ocsinventory-agent-1.1.2-2.el5

Details about builds:


================================================================================
 bip-0.8.6-1.el5 (FEDORA-EPEL-2010-3493)
 IRC Bouncer
--------------------------------------------------------------------------------
Update Information:

Update to new upstream version
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct  6 2010 Brian C. Lane <bcl redhat com> - 0.8.6-1
- Upstream v0.8.6
--------------------------------------------------------------------------------


================================================================================
 drupal6-6.19-1.el5 (FEDORA-EPEL-2010-3497)
 An open-source content-management platform
--------------------------------------------------------------------------------
Update Information:

Parallel-installable drupal6 for EPEL only.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #569833 - Review Request: drupal6 - An open-source content-management platform
        https://bugzilla.redhat.com/show_bug.cgi?id=569833
--------------------------------------------------------------------------------


================================================================================
 jabberd-2.2.11-1.el5 (FEDORA-EPEL-2010-3494)
 OpenSource server implementation of the Jabber protocols
--------------------------------------------------------------------------------
Update Information:

    This is a bugfix update of the jabberd2 package, which brings a lot of fixes with it. For more information, please see the ChangeLog of jabberd2 at [1].

    [1] http://codex.xiaoka.com/svn/jabberd2/tags/jabberd-2.2.11/ChangeLog

    There were also a lot of changes to the Fedora package itself, thus you might want to read this changes too:

        * new upstream release jabberd 2.2.11
        * fix script-without-shebang errors
        * preserve timestamp of ChangeLog while converting to UTF8
        * use %%{_mandir} macro for manpages
        * create a new source file for the PAM info instead of writing it on the fly
        * install all tools provided by upstream to /usr/share/jabberd/
        * remove storage driver replacement, since 2.2.10 sqlite is the default
        * remove dependency to gc-devel
        * remove unneccessary defines for sysconfdir and don't use unneccessary macros
        * remove static libraries
        * fix a lot of rpmlint errors and warnings
        * rename file jabberd to jabberd.init to make 'fedpkg mockbuild' possible

    Note this update changes the default backend from BDB to SQLite. Thus if you're setting up a new Jabber service with this package, have an eye on this.

    You're also recommended to diff and review your configuration files manually.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct  6 2010 Dominic Hopf <dmaphy fedoraproject org> - 2.2.11-1
- new upstream release jabberd 2.2.11
- fix script-without-shebang errors
- preserve timestamp of ChangeLog while converting to UTF8
- add patch jabberd-fix-missing-reference-in-log_error.patch from upstream svn
- use %{_mandir} macro for manpages
- create a new source file for the PAM info instead of writing it on the fly
- install all tools provided by upstream to /usr/share/jabberd/
- remove storage driver replacement, since 2.2.10 sqlite is the default
- remove dependency to gc-devel
- remove unneccessary defines for sysconfdir and don't use unneccessary macros
- remove static libraries
- fix a lot of rpmlint errors and warnings
- rename file jabberd to jabberd.init to make 'fedpkg mockbuild' possible
* Wed Sep 29 2010 jkeating - 2.2.8-5.1
- Rebuilt for gcc bug 634757
* Wed Sep 16 2009 Tomas Mraz <tmraz redhat com> - 2.2.8-5
- use password-auth common PAM configuration instead of system-auth
* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 2.2.8-4
- rebuilt with new openssl
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 2.2.8-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #638840 - Update jabberd in EPEL?
        https://bugzilla.redhat.com/show_bug.cgi?id=638840
--------------------------------------------------------------------------------


================================================================================
 mg-20090107-5.el5 (FEDORA-EPEL-2010-3492)
 Tiny Emacs-like editor
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #586473 - Review Request: mg - Tiny Emacs-like editor
        https://bugzilla.redhat.com/show_bug.cgi?id=586473
--------------------------------------------------------------------------------


================================================================================
 mongodb-1.6.3-4.el5 (FEDORA-EPEL-2010-3499)
 High-performance, schema-free document-oriented database
--------------------------------------------------------------------------------
Update Information:


- new upstream release 1.6.3 (see upstream's changelog for more information: http://jira.mongodb.org/browse/SERVER/fixforversion/10190)

* new upstream release 1.6.3 (see upstream's changelog for more information: http://jira.mongodb.org/browse/SERVER/fixforversion/10190)


- new upstream release 1.6.3 (see upstream's changelog for more information: http://jira.mongodb.org/browse/SERVER/fixforversion/10190)

--------------------------------------------------------------------------------


================================================================================
 mpiwrappers-1-3.el5 (FEDORA-EPEL-2010-3491)
 Environment module wrappers for MPI packages in RHEL
--------------------------------------------------------------------------------
Update Information:

First release.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #517849 - Review Request: mpiwrappers - Environment module wrappers for MPI packages in RHEL
        https://bugzilla.redhat.com/show_bug.cgi?id=517849
--------------------------------------------------------------------------------


================================================================================
 ocsinventory-agent-1.1.2-2.el5 (FEDORA-EPEL-2010-3496)
 Open Computer and Software Inventory Next Generation client
--------------------------------------------------------------------------------
Update Information:

remove perl-XML-SAX optional dependency, which is broken on EL5 and cause overload when installed on the OCS server.

--------------------------------------------------------------------------------
ChangeLog:

* Sat Oct  9 2010 Remi Collet <Fedora famillecollet com> 1.1.2-2
- remove perl-XML-SAX optional dep, which is broken on EL5
  and cause overload when installed on the OCS server
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]