[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RT3 in EPEL6 - installation problems



Hi,

The installation of rt3 in RHEL6 fails due to several missing
requirements [1] that are provided by two perl packages

 * perl-Time-modules     => 'perl(Time::ParseDate)'
 * perl-MIME-tools       => 'perl(MIME::*)'

What is curious is that both packages are already present in
the rhel-beta-optional repos [2] but can't be installed via
yum [3].

Could someone please confirm this?

Thanks in advance,
jpo

[1] ----------

# yum install rt3
...
Resolving Dependencies
--> Running transaction check
---> Package rt3.noarch 0:3.8.8-2.el6 set to be updated
--> Processing Dependency: perl(MIME::Body) for package:
rt3-3.8.8-2.el6.noarch
--> Processing Dependency: perl(MIME::Head) for package:
rt3-3.8.8-2.el6.noarch
--> Processing Dependency: perl(Time::ParseDate) for package:
rt3-3.8.8-2.el6.noarch
--> Processing Dependency: perl(MIME::Entity) for package:
rt3-3.8.8-2.el6.noarch
--> Processing Dependency: perl(MIME::Parser) for package:
rt3-3.8.8-2.el6.noarch
--> Processing Dependency: perl(MIME::Words) for package:
rt3-3.8.8-2.el6.noarch
--> Finished Dependency Resolution
Error: Package: rt3-3.8.8-2.el6.noarch (epel)
           Requires: perl(Time::ParseDate)
Error: Package: rt3-3.8.8-2.el6.noarch (epel)
           Requires: perl(MIME::Body)
Error: Package: rt3-3.8.8-2.el6.noarch (epel)
           Requires: perl(MIME::Entity)
Error: Package: rt3-3.8.8-2.el6.noarch (epel)
           Requires: perl(MIME::Words)
Error: Package: rt3-3.8.8-2.el6.noarch (epel)
           Requires: perl(MIME::Parser)
Error: Package: rt3-3.8.8-2.el6.noarch (epel)
           Requires: perl(MIME::Head)
...

[2] -----------

http://mirror.karneval.cz/pub/linux/redhat/rhel/beta/5.90Server/optional/x86_64/os/Packages/
http://mirror.karneval.cz/pub/linux/redhat/rhel/beta/5.90Server/optional/x86_64/os/Packages/perl-MIME-tools-5.427-4.el6.noarch.rpm
http://mirror.karneval.cz/pub/linux/redhat/rhel/beta/5.90Server/optional/x86_64/os/Packages/perl-Time-modules-2006.0814-5.el6.noarch.rpm

[3] ----------

# yum install perl-Time-modules perl-MIME-tools
...
No package perl-Time-modules available.
No package perl-MIME-tools available

----------
-- 
José Pedro Oliveira
* mailto:jpo di uminho pt *


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]